Теряет винт при работе

Lucky Star 5V-1A. После тог как пропадчил увидел диск Maxtor 40Г, нос проблемами. На 80 проводном шлейфе через раз определяет диск с крокозябрами. На 40 нормально, но во время работы засыхает. После Reset диск не видит. пока питание не дернишь. И так на других дисках. При переходах видеорежимов в Дос срывается синхронизация. востановить возможно только перезагрузкой. Кто чего умного подскажет?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя rgt

abazinec 1. Эта плата не работает с дискам в тех режимах, которые требуют 80 жильного шлейфа, так что не стоит и заморачиваться.
2. Похоже на "возрастные" глюки. Проверьте конденсаторы и пр...
3. Про видео сказать трудно не зная на какой видео карте с какими драйверами и под какой ОС это происходит.
P.S. Глюки Вашей платы к патчеру отношения не имеют, перенес пока в "другое", хотя возможно надо в "Ремонт матплат"

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

У меня такие же проблемы были, но тот системник я отдал. Скорее всего это глючит сами винты ( у меня пока не **неш заново не заведётся)
А сейчас нужно ждать пока винт опредилиться (10 секунд БСВВ винт вообще не видит). Но это на нескольких машинах. поэтому ядумаю что это винт.

2006Г. Новая акция деканата - собери три хвоста и ты можешь совершенно бесплатно обменять их на новые кирзовые сапоги.
2008Г. Акция закончилась...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей