Soyo P4I865PE не реагирует на Power Button

Здравствуйте уважаемые обитатели этого замечательного сайта.
Осталась у меня после замены матплата.
Soyo, P4I865PE Plus Dragon 2 V1.0
mPGA478B.
СМ под радиатором, не горелый.
ЮМ - Intel FW82801EB
Мультик - Winbond W83627HF-AM

Есть IDE и SATA - разьемы.
В целом симпатичная плата но немного мертвая.
Симптомы: 
1. Не реагирует на кнопку включения питания (замыкание контактов на самой плате).
2. Не светится индикатор дежурного питания на самой плате, возле процессора.
3. Контакты D+ и D- на USB не закорочены на + или - питания.
4. Напряжение на кнопке Power 0,6В
5. Напряжение на кнопке Reset  3,4В
6. Напряжение Vcc на USB - +5В (Идет с дежурного 5VSB)
7. Напряжение PS_ON на БП - 5В
8. При замыкании кнопки Power напряжение 5 VSB - дежурное, не меняется. (Фиолетовый провод БП)
9. Если OS_ON принудительно коротнуть на змлю начинают крутиться вентиляторы но ничего не греется и не пикает. (Вроде бы такое не особо рекомендуется, поэтому не стал этим злоупотреблять).
10. Был выпален полевик Q30 P3055LD, я его заменил на 3055 из видеокарты NVidia GeForce MX440 (карта была исправная:)
Теперь, признаться честно, не заю куда копать... может у кого какая идея есть?
П.С.
Найти-бы схемку - было бы веселее, но какая-то плата эта не шибко знаменитая.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rom

Цитата:
Если OS_ON принудительно коротнуть на змлю начинают крутиться вентиляторы но ничего не греется и не пикает.

Ничего особо страшного в этом нет- вот в таком режиме измеряйте ключевые (процессор, память, мосты и т.д.) напряжения и сюда их потом.

Дык надо и причину искать что с кнопки не пускается.Может быть полевик вылетел что юм питает в дежурке т.к. мост может дохлый,при этом мост не греется,с кнопки не стартует , т.к. идет на южник.Надо смотреть сопротивление полевика что формирует 3.3 дежурку.

Еще добавлю пару наблюдений.

Возле кнопки Power есть SMD транзистор (с марикровкой 702..) он одной ногой  присоединен к кнопке Power, а другой ногой куда-то к мультику, сюда же подключен резистор к 5 VSB дежурки. Если закоротить этот резистор (т.е. подать на провод "Х" лог.1) тогда включается блок питания, крутится вентилятор. Выключить его можно только обесточиванием.

Но в это время померял напряжение на катушках питания проца - там ничего нету (проц пока не вставлял, боюсь). Нормально ли это? 




И еще, если подключить БП и ничего не трогая через некоторое время выдернуть его из сети - на секунду начинает крутиться кулер. 







Off: В свое время я срисовывал схемы с плат ZX Spectrum'a, но с этими 5ти слойными платами совсем непонятно, как отследить куда какой провод идет и какой транзистор за что отвечает...:(

Цитата:
он одной ногой
У транзистора 3 различных вывода, которые неравнозначны, указывайте назначение вывода (база/затвор, коллектор/сток, эмиттер/исток).
Цитата:
Но в это время померял напряжение на катушках питания проца - там ничего нету (проц пока не вставлял
Это нормально, при отсутствии процессора ШИМ не работает.
Цитата:
но с этими 5ти слойными платами
Обычно 4-хслойными, причем основная разводка идет по внешним сторонам.

Уточняю 

У транзистора 3 различных вывода

Как мне кажется, это биполярный транзистор, кнопка Power присоединена к базе, коллектор к резистору на 5 дежурки, и эммитер к общему проводу. С маркировкой пока не разбирался так что могу ошибаться. Но суть в том проводе "Х", который к "коллектору" присоединен. Срабатывает какой-то тригер, что она остается включеной даже после снятия лог.1....
Но при все при этом, светодиод на плате не загорается.

Цитата:
Как мне кажется, это биполярный транзистор
Google, однако:).
Цитата:
Срабатывает какой-то тригер, что она остается включеной даже после снятия лог.1
Логично, если вспомнить, что это стандарт ATX:).
Цитата:
светодиод на плате не загорается
Мне сложно сказать, что он в вашем конкретном случае показывает этот светодиод. В некоторых случаях он показывает присутствие дежурного напряжения, в некоторых - подачу питания на память.
Разрисовывайте схему и думайте, что может быть неисправным.

Я б на всякий случай проверил напряжение батарейки (нога 74 мультика) должно быть не менее 2.9V и 5V дежурных (нога 61 мультика).

Батарейку новую поставил, а на ногах мультика померяю седня вечером, спасибо.

Цитата:
Разрисовывайте схему и думайте, что может быть неисправным

Вот нащупал. куда идет дорожка от светодиода. Она идет к полевику 3055, который соединен и таким-же полевиком, который я уже заменил. (Подозреваю,что они там не по одному сгорели). Стоят эти полевики между слотами памяти, AGP и южником, но за что они конкретно отвечают так и не разобрался.

Цитата:
Google, однако:)." 
ОК, ОК    это n-канальный полевичок, но узел запуска я проанализировал по аналогии с мат.платой от Gigabyte (на monitor.net.ru скачал)....


Поправил цитату. maco

Цитата:
Стоят эти полевики между слотами памяти, AGP и южником, но за что они конкретно отвечают так и не разобрался
А прозвонить на ближайшие фильтрующие конденсаторы или по известной распиновке на разъемах памяти/AGP?

Дело можно закрывать 

Плата работает.

1 пробитый полевик под номером Q30 P3055LD Nikos (Vds = 25V, Id =12A)

был заменен на 15N03H (исходя из примера в FAQ) - Vds=30V, Id=15A)

Надеюсь, что замена правильная, (транзисторы брал из gigabyte -материнки, на которой такой-же южный мост и они тоже там около него стояли:) )

Стоком(D) этот транзистор был присоединен к точке А51 слоты PCI (или плохо смотрел на Pinouts.ru или там действительно не упоминался этот контакт, так что сильно не пинайте:) )

2 пробитый транзистор Q38 P3055LD который я там выше писал, что заменил транзистором с видеокарты (на нем просто написано 3055), пришлось заменить 15N03Н (что-то за зверь в видеокарте сидит - не знаю, но по методике проверки написанной в FAQ он не прошел проверку, зато в видеокарточке работает...)

Этот транзистор (Q38) Стоком присоединен к светодиоду, что возле процессора и к контакту 85 DDR слоты (VDD, Power supply (2,5V)) Как оказалось - это не индикатор дежурного питания.

3. Транзистор который был присоединен к кнопке питания был тоже заменен аналогичным по структуре, т.к после замены первых двух плата стартовала, но после 4 секунд вырубалась. Зато если замкнуть-разомкнуть-и снова замкнуть контакты кнопки питания плата работала.



Всем спасибо за помощь, а также всем тем , кто оставлял комментарии и писал FAQ и  WiKi.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей