Снова о 133 МГц на PCPartner VIA693A+596B

Здравствуйте, уважаемые Мастера! Простите за поднятие темы по раритетному железу, но есть необходимость. Имеется мать PCPartner VIA693A+596B Номер разводки платы (PCB): 35-С930-00-21, Строка BIOS: 10/10/2003-693-596B-8671-2A6LGV3DC-00.
Процессор установлен Pentium 700 (100*7). БИОС скачан с сайта support.pcpartner.com/support/bios/VIA694.HTM#prop и пропатчен. Не получается включить память на 133 МГц. Похожую тему rom.by/forum/RAM_133_Mhz_na_PCPartner_VIA693A_596B_Apollo_Pro133 прочел, но решение там без конкретных ссылок, а вариант БИОС к моей плате только один. Подскажите, что должно быть включено в БИОСе и как проверить его Модбином - что должно быть?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Точнее, если снимаю все перемычки с JP1 и JP5 (по идее включая режим 100Мгц CPU run at 133 MHz Front Side Bus) - мать просто не стартует. В БИОСе стоит CPU Host\ PCI Clock : 100/33 MHz

Вот в этой статье rom.by/articles/6VIA85P/index.htm сказано, что есть модифицированная прошивка БИОСА с включенным асинхронным режимом работы. А где ее скачать можно?

-->

Cпасибо, конечно, но БИОС от Акорпа под этот чипсет не пошел... Выход был найден установкой БИОСа от платы с питанием АТХ. Появился пункт DIMM=Host+33 MHz. Все работает. Всплыла другая проблема - не разгоняется проц Pent.-700 на этой матери. Какую бы частоту CPU Host не выставил (100,124,133 и т.д.) - комп все равно стартует на 100 и хоть убей. Не подскажите, где копать?

cambit писал(-а):
но БИОС от Акорпа под этот чипсет не пошел
Чипсет как раз не проблема. Вероятность совпадения MIO и клокера достаточно мала:).

cambit писал(-а):
Какую бы частоту CPU Host не выставил (100,124,133 и т.д.) - комп все равно стартует на 100 и хоть убей. Не подскажите, где копать?
Дык при несовпадении клокеров на вашей матплате и на той матплате, от которой вы прошили BIOS, легко может давать подобный эффект в случае програмного переключения опорной частоты.
IMHO проще использовать штатные джамперы для переключения опорной частоты, хотя кое-что зависит и от способности процессора работать на повышенных частотах.

Дык такая же фигня была и при родном БИОСе... А совет прошить БИОСом от такой же платы с питанием АТХ (вычитал на каком то форуме) поступил из техподдержки PCPartner.

Может у меня какой-то пень НЕ-ГОНИМЫЙ
Меня не оставляет в покое вот этот текст из мануала материнки (см. прилож.)
Мож я не правильно перевожу - но не стартует в таком положении (подчеркнуто) перемычек

ВложениеРазмер
100-133.jpg 31.68 КБ

Если поглядеть на штатные характеристики Pentium III с частотой 700 и 933 МГц, то можно заметить, что напряжение питания слегка изменяется.
С учетом возраста матплаты можно дополнительно предположить проблемы с электролитическими конденсаторами.

Только что попробывал - поставил Целерон 667 - та же фигня - ставлю CPU Host\PCI Clock вместо 66\33 - 75/37 -- стартует все равно 66... Мож еще гдето что нибудь включить?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей