Single Board PI-6488 не стартует, молчит. (закончено)

Здравствуйте, уважаемые специалисты.
Есть single board PI6488 (на ней собрано почти все необходимое: видео, контроллеры и др.). Устанавливается в разъем ISA. Проц AMD 133МГц, впаянный. Сначала перестала стартовать при включении питания. При осмотре обнаружен дутый конд. в цепи стабилизатора питания 3.3В. Заменен. Стабилизатор выдает положенные, чистые 3.3В. Не помогло. Но кнопкой резета пускался. Блок питания пробовал заведомо исправный - тоже самое.
Теперь (через неделю) даже кнопкой не хочет. Если все-таки запустился работает сутками без проблем. Стоит нажать резет и опять тишина.
Никаких писков нет. На шине ISA после резета с пол-секунды наблюдается активность (осциллограф).
BIOS считал, но сравнить не с чем. Производитель платы неизвестен.
Плата установлена в ЧПУ NC210 от Балт-систем.
Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Вы бы фото сего чуда выложили в нормальном качестве, глядишь и что нибудь посоветовали.

Конденсатор, что сменили - он один такой на плате? Проверяйте все аналогичные и не только по внешнему виду, ESR померить не лишним будет. На худой конец поменять все аналогичные вздутому на заведомо исправные (новые).

Напряжение 3,3в - оно единственное на плате? Что-то скромно как-то.

Электролита на плате всего два. Один в полном порядке (проверен). Да, напряжение 3.3 единственное, которое формируется на плате. Остальные приходят из БП. Они в полном порядке. Другой БП подключал.

ВложениеРазмер
IMG0147A.jpg 96.21 КБ
Bezymjannyj.JPG 64.94 КБ

Батарейка живая?
Т.к. плата работает в агрессивной среде, я бы начал с продергивания всех джамперов на плате (снял - осмотрел контакт - на место). Если не помогло - осмотр с пристрастием всей платы, проверка пайки ножек чипов и т.д.
А вообще бы посмотреть, когда не запускается, на ISA посткартой, может что интересное покажет.

посткарты нет, т.к. редко приходится ремонтировать компьютерную технику. Плата достаточно чистая, разъемы блестящие, батарейка живая. Джампера и разъемы все продернул, и не раз. Проблема именно при запуске, при работе все ОК. Попробую поглядеть в сторону SIO(W83877).

rom.by/book/Vybor_POST-karty
Посмотрите ссылку, и в ней про простейшую ISA POST-card. До сих пор находится в рабочем состоянии.:)
Больше похоже на отвал (некачественную, холодную) пайку. Можно попробовать поприжимать чипы, немного погнуть плату в разных местах при включении, может локализуется. А SIO к процессу включения имеет слабое отношение, насколько помнится.

Некачественная пайка вряд ли, все компоненты продавливал, плату изгибал, прогревал. Разъем ISA (Мама) к сожалению только один в корзине. В него и вставлена эта SingleBoard. В крайнем случае придется спаять на весу карту, посоветованную Вами. Спасибо. Непонятно одно, почему если процесс старта прошел, то плата работает без проблем, даже если по ней стучать!

Простой пример, упрощенно:
Старт платы -> обращение к м/c BIOSа -> перенос копии BIOSа в Shadow RAM.
После прохождения POST и загрузки системы можете выдернуть флеш, на работоспособность до перезагрузки не повлияет. (потому и возможна HOT SWAP перешивка BIOSа).


Это один из вариантов.
Второй вариант: отвал 478-го цокета. Запускается, но молчит. Подеформировали в том районе плату - запуск и может работать до определенного времени. Со временем деградирует дальше и работать уже невозможно.
Вариант 3: nForce 4 и старше. Включаются но нет осмысленного старта, не работают какие-либо устройства и т.д. Термотест чипа на время восстанавливает утраченные функции. А можно просто снять радиатор и дать погреться. Результат может быть тем же - временная трудоспособность, пока чип теплый.

второй вариант не катит - проц впаяный, пайка проверена. Третий тоже не подходит - т. к. штуковина древняя. Набор чипов ALI М1489, М1487 (мосты) и W83877 (SIO). Перегрева какого нибудь чипа не заметил (в пределах 50гр.). Что касается первого варианта: Биос надо бы сравнить, да не с чем. Этикетка Phoenix Bios E486.

При зависании на адресной шине 0003 либо 0002 (реже).

А что BIOS? По Вашим словам - если запускается - то нормально работает.. Максимум, для успокоения, зашить слитый образ в другую микросхему.
Пункты 2 и 3 были только как пример. И на "древних" микросхемах попадались приколы. И внешне нормальная пайка MIO, кэш - памяти на P-I при протыкивании контактов иголкой находилась холодная пайка, и отвал пайки внутри упаковки не сейчас возник. Но Вам на месте виднее.
А что твориться с сигналом RES, когда не запускается? И почему упоминаете, что стартуете агрегат

Цитата:
Но кнопкой резета пускался
оговорка или на самом деле так?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей