Samsung 931C при включении белый экран

Привет всем! Проблема с монитором Samsung 931C при включении белый экран.

Помогите опознать, подобрать аналог элемента U1 AEK638.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Зверушка аля xx1117 с фиксированным выходным напряжением, которое можно определить по тем микросхемам, которые получают питание от этого стабилизатора.

А зачем Вам подбирать аналог стабилизатора, если белый экран? При неработающей микросхеме U1 экран будет чёрным.
Проверьте напряжение на среднем выводе. Будет 3,3В значит всё в порядке. Самое распространённое значение. Реже бывают 2,5V и 3,5V
Если отсутствует, проверить предохранитель F1.


При сгоревшем предохранителе прозвонить полевой транзистор Q2.
Если F1 и Q2 в порядке проверить, поступление напряжения 5V на матрицу.

DC-DC конвертер на микросхеме U6, Q2.
В контрольных точках
VAA +13V
VGHP1 +24V
VGL -6V.
maco, не всегда. EEPROM-ка U4, которая питается от этого стабилизатора, имеет диапазон, а на контролер, ещё один потребитель, даташит можно не найти.

Огромное спасибо за ответы! Q2 вышел из строя, 5В на матрицу поступают, предохранитель цел. Просто до меня U1 Уже была заменена на "самодельную сборку" буду заказывать Q2, вот попутно и U1 решил на родную заменить.

А какой тип Q2 будете заказывать? Можно использовать доступный AO3400A.
И надо бы уточнить по U1. Для этого сообщить модель матрицы.
Если Ваша абсолютно одинакова с приведённой на фото, то судя по коду микросхема типа AME8810HEGT, выходное напряжение 2,7В.

Цитата:
А какой тип Q2 будете заказывать? Можно использовать доступный AO3400A.
И надо бы уточнить по U1. Для этого сообщить модель матрицы.
Если Ваша абсолютно одинакова с приведённой на фото, то судя по коду микросхема типа AME8810HEGT, выходное напряжение 2,7В.

Да, моя абсолютно такая. Спасибо, я вот искал даташит, но так и не смог найти. Транзистор буду ставить AO3400A.

compaund
Если не искать, то гарантированно не найдете:). Это не более, чем возможный путь.


При установке AO3400 матрица кратковременно заработала, потом снова белый экран.
VAA.............5.4V
VGL.............0.88V
VGHP1.........5.2V
На матрицу приходит 5,6V.
U1 out ........2.8V.
Эсли кратковременно подать напряжение VCC на вход BR/ctl (AT1380A) то выходные напряжения появляются(не норм.)
VAA.............14.8V
VGL.............-7.8V
VGHP1.........29.7V

leowest писал(-а):
На матрицу приходит 5,6V.

С блоком питания надо бы разобраться.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей