[Решено] ASUS P5P43TD PRO

Приветствую всех!
Я не ремонтник, поэтому не пинайте. Комп не проснулся из ждущего режима. Передернул питание, вентилятор включается на секунду и выключается, и так по кругу. Достал разъем питания проца (12V) - вентилятор включается и не тухнет. Форум курил, думаю, что проблема в питании проца. Вокруг проца 12 мосфетов K0355 и столько же K0353. В самом разъеме КЗ нет, даташиты мосфеты глядел, мерял сопротивление стока относительно земли и мерял в режиме прозвонки диода падение напряжения на сток-исток, тоже примерно одинаковы. Делаю вывод о том, что мосфеты на первый взгляд рабочие. Что можно померять еще и куда дальше копать.
Заранее благодарю за помощь.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

D0. Единственный код. Я бы для начала заведомо исправный и поддерживаемый процессор подкинул.
Потом бы биос перешил.
А дальше все грустнее.

Вы не поверите. До этого делал обнуление CMOS без вынимания батарейки (так сказано в мануале). Сейчас вынял батарейку, обнулил CMOS и комп успешно стартанул .
UPD


На этом проблемы не закончились. При изменении настроек биоса комп пищит одним длинным и тремя короткими. Если сбросить CMOS, то запускается. Куда копать дальше?
UPD 2
Опять комп не стартует, один длинный и три коротки, проходит несколько секунд и обычный пик, как при нормальной работе, но монитор молчит. Батарейку доставал, CMOS обнулял. Судя по расшифровке проблема в видео, ластиком контакты тер, дополнительное питание на видео подал.:( Кстати питание проца в биосе показало ~1,2V дальше точнее не помню. На карте висит пост код то ли 85, то ли 89 (видимо второй сегмент не работает, попробую махнуть местами с первым).

Поставьте другую видеокарту для проверки.

Одни источники говорят про оперативку, другие про видяху. Ни того, ни другого под рукой для проверки нету.
1 длинный, 3 коротких Ошибка при обращении к оперативной памяти (базовой/расширенной). Вероятнее всего неисправен один или несколько модулей оперативной памяти, либо материнская плата не совместима с данными модулями памяти (не поддерживает работу с ними). Для проверки этого предположения замените модули памяти на заведомо исправные и совместимые.

Выдержка из офф документации по AMI, обновленной в 2008 году: 3 Base memory read/write test error

Грел северный мост при 340-380 градусах, сразу снизу, флюс чуть-чуть подкипал, потом сверху, после сборки запустился, меняю параметры биоса, сохраняюсь, перезапускается и все опять один длинный три коротких...
UPD
Обновил биос до 0710 (последний) через винду с помощью ASUS Update. Удалось загрузиться с вытянутой батарейкой. Напряжение батарейки вне корпуса 3,194V. Если менять параметры биоса, опять умирает и надо играться с батарейкой и сбросом CMOS. Вся периферия рабочая. Ну не может же видео карта и оперативка так себя вести.

Ну так проверьте память в этой плате какой-нибудь программой (memtect86+, например), загрузившись под DOS-ом.

Сейчас тоже самое и даже шаманства с батарейкой и очисткой CMOS не помогают.

Удалось запустить еще раз (может быть из 100 попыток), гонял memtest больше часа, 3 круга успешно прошло. Что-то с материнкой не так... Куда копать?

Аватар пользователя Bishop

мне только кажется, что ТС игнорирует предложения (уже вроде дважды) прошить флеху родной прошивкой на прогере или так и есть?

...ложки нет

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей