Ремонт видеокарты palit gtx 650ti

Попала как то мне в руки карта gtx 650 от palit
На карте питальник gpu был в кз, после замены транзисторов кз ушло и напряжение gpu поднялось, но при включении карта не определялась и мать весит на пост коде 2E.
Сопротивление gpu около 12ом (мерял на дросселях )

Замерял напряжения:
gpu 0,8v
vram 0.7v
питание шины pci-e 0.7v
питания такие как +12, +5, +3.3v в норме
Но что заметил при включении карты греется шим контроллер питания gpu.
Так же на карте были сбитые элементы которые я восстановил подробнее на фото.
У меня складывается впечатление что напряжения gpu и напряжение шины занижены.
Пожалуйста подскажите куда копать дальше.

ВложениеРазмер
bez_ime12312ni-1.png657.25 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

egr писал(-а):
Так же на карте были сбитые элементы которые я восстановил подробнее на фото.
1. При загрузке файлов на форум выдается предупреждение о масштабировании картинок. Т.е. разглядывать смасштабированную картинку малоинтересно:).
2. На картинке отмечено много элементов и несколько пустых посадочных мест. Т.е. намного проще точно указывать замененные элементы.
3. Было бы неплохо указывать, каким образом восстанавливали эти элементы. Я могу напридумывать много разные вариантов "восстановления":D.

4. Отследить схему включения этих элементов не сложно, но это не сделано:).

egr писал(-а):
У меня складывается впечатление что напряжения gpu и напряжение шины занижены.
Скорее напряжение FBVDDQ и PEX_VDD, чем NVVDD:).

egr писал(-а):
куда копать дальше
Кто-то мешает прочитать документацию на микросхемы, которые управляют стабилизаторами, подумать, измерить необходимые сигналы и опять подумать:D?

Короче поковырял я её дело было в системе питания видеопамяти а именно обрыв дорожки в обвязки шима она стала определяться и даже в винде определяется как gtx 650 и работает но на vga нету изображения то есть моник загорается и нет картинки
Смотрел её еще на наличие сбитых элементов но ничего не нашел
Разъем vga прозвонил он рабочий
Все напряжения в норме

на VGA изображения нету, а на DVI и HDMI есть ?

Пишу забавный бред (с)

Проверить не могу на карте распаян mini hdmi переходника нету под рукой тоже самое с DVI

egr писал(-а):
Все напряжения в норме
Огласите в цифровом виде все напряжения, которые вы измерили на видеокарте.

Напряжение питания gpu 0.84v
Память 1.3v
3.3v с разъема pci express
12v с разъема pci express
5v на линейном стабе
питание шины pci e 1.0v

нет изображения только на VGA и нет изображения вообще это две разные проблемы, надо выяснить.

Пишу забавный бред (с)

Цитата:
нет изображения только на VGA и нет изображения вообще это две разные проблемы, надо выяснить.

Ок куплю переходник и проверю на hdmi

На Hdmi тоже нету картинки
Есть подозрение на сбитые резисторы которые я восстановил
Номиналы я брал с palit gtx 650 p/n:ne5x65001301-1071f

egr писал(-а):
Номиналы я брал с похожей карты
Автор имеет явные проблемы с указанием цифровых значений:D.
Об указании модели "похожей карты" уже и упоминать смешно lol.
Да и ранее написанное автор предпочитает игнорировать:
maco писал(-а):
Отследить схему включения этих элементов не сложно, но это не сделано:).

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей