Ремонт дежурки Iw-Isp300

Помогите вычислить неисправность. БП IW-ISP300 схему прилагаю.

Включаю блок через лампу - горит, несколько раз щелкаю выключателем и лампа вспыхивает и гаснет. Дежурка заводится, напряжение 5.001В и 12.7В - в нормально. Выключаю, пробую включить и все начинается сначала. Проблема именно в дежурке т.к. лампа надежно перестает гореть, если отпаять Q10.

С34 уже поменял ESR был великоват, но не критично. После замены изменений не заметил.

Запараллелил цепочку R48, R47 резистором 18К и запитал блок от ЛБП, дежурка запустилась при 18В, при 12В выключилась. Попробовал несколько раз, все стабильно при 18В запускается. Есть идеи? Сами R48, R47 в порядке.

Спасибо.

ВложениеРазмер
iw-isp300ax.gif89.59 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Какая мощность лампы?
Надо бы ватт на 75 или больше.

Лампа 60W. Я ковырял с ней пару других блоков и они запускались. Спасибо, попробую другую.

Попробовал 100W лампу, с ней порядок - лампа не горит, блок запускается. Пробовал совсем без лампы и с нагрузкой, блок работает, но радиатор силовых транзисторов ощутимо греется в дежурном режиме. За примерно 10 минут он становится ощутимо теплым. Выходные конденсаторы дежурки я проверял, ... да почти все проверил. Из-за чего может греться радиатор?

Спасибо.

Аватар пользователя Leviafan

Цитата:
Лампа 60W

да пофигу этим, можно и 40W.

"Из-за чего может греться радиатор"

А какая у блока потребляемая мощность в дежурном режиме?

Цитата:
А какая у блока потребляемая мощность в дежурном режиме?

14-15W ток в разрыве шнура питания 66mA.

А без резисторов питания дежурки сколько?

Вы эти замеры к чему-то конкретному ведете? Просто, если я буду понимать цель замеров смогу больше информации дать. Если выпаять полевик, то кондеры оочень долго разряжаются. Замеров я не делал, но 100% радиатор греет дежурка, а не что-то иное. Полевик и биполярник я проверял, 3 и 4 ногу оптопары коротил - 1.8В выход и все равно иногда при включении не запускалась, когда 18К запаивал и от ЛБП питал потребление где-то 110-130 mA было без нагрузки. Все электролитры в дежурке живые, С34 менял, диоды проверял... трансформатор... если бы межвитковое - грелся бы он, а он не греется.

Больше мыслей никаких нет.

Аватар пользователя Leviafan

ну значит что-то заставляет его долго быть открытым, управление, ОС?

Цитата:
управление, ОС?

или ее что-то нагружает... буду думать дальше. Если бы это была ОС и полевик был открыть лишнее время, то напряжение на выходе было бы завышено.

Решил попробовать убрать с дежурки всю нагрузку. Убрал U3 и отпаял один конец R9, в 13, 14, 15 отверстия под U3 припаял TL431. Теперь ток, потребляемый блоком, 40mA но нагрев остался, хоть и несколько снизился.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей