Radeon X800GTO артефакты

Достала видеокарта обычно прогрел ГПУ и все. Здесь не получилось. Вообщем пришла она с этими артефактами, при снимании радиатора артефакты пропадали, прогрел не дала результата, так раз 5, затем сняв радиатор погонял её хорошо артефакты исчезли, после поставил радиатор пару часов поиграл в игру для тестов. Пришол хозяин, при проверке она снова стала показывать данные артефакты, уже зла на неё не хватает.
Да прогреть её до качания не получается, видно мощности фена не хватает.
Подскажите как с ней быть, и как бороться?
Не могу разобраться с mats что то не работает, она с этой видеокартой?

ВложениеРазмер
Kartinka5.jpg74.41 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Olegus36

Ну так...на этой видяхе на сколько помню безсвинцовка,не всякий фен возьмёт.А уж если скажем версия AGP, то переходной мостик там бывает шалит,отваливается.

Olegus36
Нет, она pci-e.
А по поводу mats никто не подскажет, запускаю её с дискеты загрузочной, скачал здесь на сайте, а она не запускается может она какой командой запускается?
Да и теперь, что с радиатором что без него артефакты, но в биосе и в досе их нет.

Аватар пользователя Olegus36

Пардон....а mats разве дружит с Радиками?

Не знаю поэтому и спрашиваю, а что дружит поделитесь пожалуйсто.

Аватар пользователя Olegus36

почитайте:
это

Почитал, но они не работают почему то ни одна из скачанных.
Помогите протестить память этой видеокарты.

Аватар пользователя Olegus36

Если у Вас проблема с знанием DOS-а или с запуском его, попробуйте из под Винды прогу - Video Memory Stress Test 1.7,
вполне приемлемая вещь.

Если по памяти криминала не будет то - Снимите аккуратно ГПУ , залудите окислившиеся площадки и посадите чип на место. После стольких прогревов они просто так уже прогревом не пропаяются.

Olegus36
C DOS у меня все в порядке гружусь с загрузочного диска, затем в volcov, запускаю их *.exe? ни одна из них не грузится.
Причем одна программа с вирусом, модераторы проверьте.
А где взять Video Memory Stress Test 1.7, если есть, то сбросьте пожалуйсто.
Заранее спасибо.
al51al51
У меня вопрос по технологии почему когда я снимаю ГПУ либо любой другой чип от NForse3,4, у меня контактные площадки отрываются на чипе. На Sis или Intel все нормально, что я не так делаю. После этого чип просто на мой взгляд не пригоден для впаивания, или я ошибаюсь.
Подскажите пожалуйсто.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей