RX480-A rev1 post C1

Изначально был автостарт и залипший ресет. После батарейка была всего 0,2 В после её замены автостарта не стало. Затем был обнаружен сгоревший элемент Q17 (D434), после его замены ресет отлип и плата висит на С1 напряжение на памяти чуть завышено 1,3, 2,6.
Дальше все мои деиствия не принесли никакого результата. Прошу помощи.
Да и еще греется U7 CA531051B но не думаю что прогблема в ней.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
Дальше все мои деиствия не принесли никакого результата.

Прошивка биоса тоже?

Не пробовал щас попробую, но разве поможет при С1

Аватар пользователя I_004

Запросто.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Аватар пользователя Rom

Если сокет с маркировкой Lotes- возможен отвал сокета.

Аватар пользователя I_004

Ну отвал вроде как возможен на всех BGA сокетах :)

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Аватар пользователя Rom

Все УСЫ что у меня были на 939-м сокете с данной маркировкой- с отвалом.

Аватар пользователя I_004

Не сразу догнал что есть "УСЫ" :) Надо запомнить насчет отвала.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей