Пропал звук на Epox 9NDA3I

Принесли плату Epox EP-9NDA3I с неработающим звуком ALC655. Он определяется как PCI modem (10de:00e9 / 0703). Напряжения вроде все в норме, снял ALC - модем из списка пропал. Заменил на такой же с донора - опять появляется в биосе модем, а не звуковая. USB, PCI, LAN работают нормально, проблема только со звуком. Где искать решение проблемы - в обвязке или пробовать другого донора, в чем засада?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

БИОС для начала перешить - может, кривые ручки пользователя туда неродной вшили...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Биос шил еще до перепайки - результат 0. Всяко было, и не определялся вообще, и не работали каналы, но чтоб определялся как модем, даже после замены - небыло. Клиент говорил, что был в своё время разгон (месяца два работала), затем начались ошибки сыпаться - разгон убрали и все стало нормально. А еще через месяц отказал звук. Хозяин её уже бросил (впарили новое железо), а здесь подвернулся камушек на эту мать, вот решил поковырять и попал на грабли, вроде все в порядке, но при этом не работает. Хотя с осцилом не лазил (под руками нету).

Проверьте пальчиком - не греется ли чрезмерно звуковой чип ?!

Все что может сломаться - ломается. Все что может чиниться - чинится... Дак совместим эти события и получим удовольствие.

нет, не греется. Что родной, что с донора - определяются одинаково, и видут себя также

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей