Проблема с видео картами

заранее извените за может быть глупый вопрос при покупке мат платы WinFast, NF4UK8AA-8EKRS,PCI-16x её проверили (видео 7600GT ) дома поставил видео 9600gt на загрузку не пошла (один длинный два коротких ) заменил на 8400gs не загружается пищит (один длинный два коротких ) у знакомого взял 6600 всё нормально заработало. (8400gs 9600gt работают проверял на другой матери под АМ3) помогите в чём проблема

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Ну чисто из ваших экспериментов похоже на несовместимость PCIe 1.0 с видеокартами PCIe2.0, также возможен вариант выпендрёжей со стороны чипсета(хотя не сильно на это похоже)

Как вариант можете попытаться прошить биос возможно поможет...

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя versal

Вот как раз выпендрёж чипсета и есть в полной мере.... 7600Gt у вас была 128-битная, а 9600GT - уже 256-битная. Однозначный вывод - виновник чипсет и не иначе. Собственноручно проверял - на полностью работоспособном nForce4 - 4x нормально работают видеокарты 9800GT и GTX(GTS)2xx-серии. Не хочется накаркать, но долго эта маман не проживёт.

Аватар пользователя roman48rus

Спасибо за инфу :(

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей