Проблема с читанием дисков и сетью

Господа, подскажите, если кто-нибудь знает!
У меня машина некорректно читает диски CD-ROM, т.е. после того как я копирую большие файлы на винт по содержимому они не совпадают. При копировании файлов на сервер возникает такая же проблема. Иногда при копировании >300 мб по сети бывает простое повисание компа.
Как избавится от этого?

Материнка - GB GA7VA
Процессор - Athlon 2000
CD-ROM - Asus S520/A
Сетевая карта - Realtek RTL8139

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя ivp

Не разогнана ли система и тестировалась ли память?..

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

А какой CD-ROM ? Philips, LG - частенько при включенном DMA дают такие неприятности. Попробуйте в настройках Win отключить режим DMA для CD-ROMа.

__________________________
C наилучшими из Ялты !!!

Система не разогнана.
А память может на это влиять, даже если в остальном система работатет устойчиво?

Насчет CD-ROM - читайте первый пост.
DMA я отключил, но по-моему проблема стала меньше, но не исчезла. А сеть то тут причем? Ведь проблема одинакова. Я даже на 10 Мбит поставил сетевуху - та же проблема.

Про CD-ROM не увидел.
А про память - протестируйте мемтест-ом и ещё мониторинг температуры процессора смотрели ? Сколько градусов ?

__________________________
C наилучшими из Ялты !!!

Память всетаки нетрудно ведь проверить.

Да нет конечно!:)

Да, забыл сказать : несколько раз сталкивался с тем, что CD-ROM читал диск с ошибками и скопированные файлы не совпадали с оригиналом , но это по причине того, что были дешовые диски и слишком мощный лазер - он их просто просвечивал "насквозь".

__________________________
C наилучшими из Ялты !!!

Аватар пользователя ivp

Вот еще что - если у Вас БИОС из "модерновых" (где дополнительные фичи включаются по ), то найдите раздел в настройках IDE, касающийся типа шлейфов и выставьте оные вручную (снимите с автоопределения)...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Насчет температуры: В Сандре посмотрел:
Температура материнки/процессора/блока питания - 41/60/53.
Ругается, что у блока питаняи слишком большая температура.

В биосе все выставил уже давно, потому что напрягало каждый раз выставлять при переустановке WinXP. (даже сейчас постоянно кажется, что читает плохо, но вроде щас пару дисков дал ему - нормально). Может просто в сетевухе дело?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей