Проблема с PCI-E Abit AN52S

Доброе время суток! Есть вопрос имею метеринку с интересной поломкой, Abit An52s проблема с PCI-E 16x, видит только одну видеокарту, точнее имею три видяшки асус 8600GT, 8500Gt, 7300Gt ни одну из них не видит пищит биос что видеокарты нету, а когда вставляю видяшку гигабайт на нвидиевском мосте 8500gt - работает. Что делал? слот от пыли чистил, видеократы тоже, видюхи точно рабочие, питание видеокарт от матери до видяхи доходит нормально, южный мост с чем связан слот пропаевал, ети действия ни к чему не привили ...((( есть вопрос, могли ли кондючки через которие бежит сигнал от видяхи к мосту, там их 32 штуки стоят возле слота, от старости изменить свою ёмкость и через ето такие траблы с материнкой ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Аватар пользователя Bishop

Цитата:
гигабайт на нвидиевском мосте 8500gt
народ это ГПУ называет...
Цитата:
южный мост с чем связан слот пропаевал
ой ли южный?
Цитата:
от старости изменить свою ёмкость
угу:) для всех видюх, окромя той гнилобайтовской... она заколдованная, наверно...
CLR_CMOS при каждом изменении фаршировки, как профилактическое средство... Пробовали?
У видях контакты ластиком полирнуть таки не помешает. И точно, ли они рабочие... видяхи то?
Ещё можно биос обновить, опять таки для профилактики... и сменить БП.

...ложки нет

Аватар пользователя Highlander

Конденсаторы проходные по линиям экспресса конечно дохнут иногда, чтол прверить несложно, но чаще такие фокусы - прбелма с мостом, либо видеокарты/БП.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

контакты полеровал, clr_cmos при замене видях делал и блоки питания минял! ничего не помогло(

Загрузиться со стартующей видеокартой и посмотреть на какой шине работает карточка @16 @8 @4 @2 или @1 и результат в студию. Если не 16 то мост на маме помирает. Можно проверить фокус с пленкой видеокарточку нерабочую пихнуть закрыв большую часть ламелей (дальнюю от выходов).

без винды это както посмотреть можно? в биосе нету, нашол только что рci-e работает на частоте 100 мегагерц

Аватар пользователя Bishop

Любой ЛайвСД с виндой...

...ложки нет

В БИОСе нету на какой шине стартонула видеокарточка это винду надо грузить или как сказал Bishop с лайвы или с винта . А там или эверестом или GPU-Z и т.д. А ещё надо бы видеокарточки все ваши протестить на другой маме - не должны они по разному опознаваться. Еще раз проверьте БП и память + протрите ластиком ламели на видеокарточках перед тестами

загружался с лайф сиди видяшка работает на 16х шине!
бред какойто! нашол сегодня ище старуюю 6600 гт дак сней мамка стартанула но видео на екран так и невыдала!

на других кампах работают видяхи проверял несколько раз!

Вот тоже что то на подобие, у меня мать ma785gmt-ud2h и радеон 6870, купил бу 8800gts 512 для апа старой тачки вставляю проверить, вроде все стартует но изображение не выводиться и пищит мамка.Подскажите что нить.Заранее СПС!:)

Аватар пользователя Highlander

Проверить, кто виноват - видеокарта новая или матплата. Проверять методом тестирования карт очки и матплаты на другом железе, при этмо убедиться, что везде исопльзуется режим PCI-E x16.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей