Проблема с MS-7181

Здравствуйте уважаемые ремонтники!
Подскажите, где может быть собака зарыта?
Мамка накрылась безо всякой причины (по крайней мере так мне сказали), на данный момент имеем следующую картину:
При включении дежурки мамка сидит тихо и нигде не греется.
После старта практически сразу выключается (проверил входящие сопротивления на 20-пиновом разъёме - как оказалось, на линии 3.3v - земля (GND) сопротивление = 0, т.е БП уходит в защиту, все остальные показатели в норме.
На батарейке 3.05В.
Каких либо выгоревших транзисторов или микросхем нет, конденсаторов вспученных тоже нет. Было подозрение, что сгорел какой-то из транзисторов серии P3055LDG, но после замеров сопротивлений всё отпало, тем более что это не те знаменитые APMки, которые идут горелые с завода...
В общем, уже не знаю, где рыть....

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Аватар пользователя Cyrix

сопротивление по линии 3,3 мерял надеюсь без подключённого БП ?
3,3В на большинстве плат используется весьма скудно. Обычно ставят собственный преобразователь 5-->3,3(2,5)
Скорее всего замыкание всётаки по +12

Аватар пользователя Xsardas

Мерил конечно же без БП, а то как бы я вообще измерил...
Ну а как может быть замыкание на линии +12В, если на коннекторе замыкание именно на 3.3В? Эти 3.3В идут и на мультик и на питание памяти.....

Cyrix писал(-а):
3,3В на большинстве плат используется весьма скудно.

Ну да, особенно если учесть, что 3,3V прямиком топают в один или оба моста (по крайней мере вплоть до I915, NF3, K8x800), на клокер, питают понижающие линейные стабилизаторы и в некоторых случаях питают импульсные стабилизаторы.

Cyrix писал(-а):
Обычно ставят собственный преобразователь 5-->3,3(2,5)

Слово "Обычно" может быть справедливо только для довольно свежих плат, и то далеко не во всех случаях...

Добавлено спустя 7 минут 28 секунд:

Применительно к девайсу - если не ошибаюсь, южник VIA8237 тоже кушает +3,3V, проследите откуда оно берется. Наличие импульсных стабилизаторов можно определить по наличию одного или двух небольших дросселей, питаться они могут от +12V, +5V или +3,3V...

Alles Luge...

Аватар пользователя Xsardas

Есть там дросселя возле разъёма процессора, и они также контачат с землёй (или с 3.3В, фиг разберёшь). Есть предположение, что неполадки находятся под радиатором транзисторов, находищихся между сокетом и портом принтера..
Ну а вот последние новости: Попробовал запустить мамку на свой страх и риск...в общем, включается она сразу, как только включаешь БП в сеть, при этом лампочка загрузки HDD горит постоянно...через полсекунды после запуска загорается лампочка питания, еще через две снова гаснет.... вентилятор процессора начинает разгоняться, потом на долю секунды как бы сбивается в разгоне, то есть немного теряет обороты (при этом слышен какой-то щелчок, донесящийся где-то с мамки), а затем полностью разгоняется..... за это время (то есть где-то за 3 секунды, не больше) нагревается южник до температуры ~30-40 градусов, северник через радиатор моментом становится горячим (порядка 55-60 градусов) и транзистор NIKO P3055LDG, расположенный в торцах разъёма VGA и DDR, греется наверно градусов до 80 (палец невозможно вообще держать!), кстати, этот же транзитор в последний раз звонился как полностью пробитый (сопротивление на всех его контактах = 0), хотя если его отпаять, то он нормально звонится....


P.s.: как мне объяснили ламеры этой мамки, то прямо перед поломкой, когда она находилась в дежурном режиме, сетевая карта пыталась передать и принять данные, то есть лампочка передачи данных мигала.....и так было несколько раз....а вот потом....
P.p.s.: После моих где-то пяти запусков, на шестой мамка запустилась, но почти сразу выключилась, при этом стал мигать светодиод её питания, причём мигал он с интервалом в 4 секунды, то есть 4 секунды горит, 4 не горит (похоже на какой-то неизвестный мне сигнал), на включение с кнопки не реагирует....после отключения из сети, когда разряжаются конденсаторы БП, всё повторялось по новой....

Dmitry-r писал(-а):
Наличие импульсных стабилизаторов можно определить по наличию одного или двух небольших дросселей, питаться они могут от +12V, +5V или +3,3V...

Xsardas писал(-а):
Есть там дросселя возле разъёма процессора, и они также контачат с землёй (или с 3.3В, фиг разберёшь). Есть предположение, что неполадки находятся под радиатором транзисторов, находищихся между сокетом и портом принтера..

Совсем забыл написать, не путайте с питанием процессора...:)

Alles Luge...

Аватар пользователя Xsardas

Dmitry-r писал(-а):
Совсем забыл написать, не путайте с питанием процессора...:)

А на мамке кроме дросселей (два из трёх прикрыты пластмассовой крышечкой), находящихся возле процессорного разъёма, больше нигде не наблюдается....

Значит стабилизаторы все линейные, К.З. скорее всего в юге...

Alles Luge...

Аватар пользователя Xsardas

По последней информации, в разъём сетевой карты по нечайке вставили USB, тем самым замкнув все коннекторы сетевой....может это не юг, а контроллер сетевой?

Во-первых: Это как? Там, если склероз не изменяет несколько разная конструкция разъемовwink
Замыкание в разъеме LAN обычно, не может привести к фатальным последствиям. (См. специфокацию IEE801а так же схему ЛЮБОЙ сетевой карты, разве, что пробой разделительного трансформатора: поними его с платы - увидишь)
Возьми-ка лучше БП подубовей, чтобы в защиту не уходил по пустякам, включи паппарат а пальчик на ЮМ держи, другим пальчиком по плате пробегись. Тот кто греется, тот и труп. Предполагаю ЮМ, ему уже эта операция мало чем повредитwink

Аватар пользователя Xsardas

Pavel Sumin писал(-а):
Возьми-ка лучше БП подубовей, чтобы в защиту не уходил по пустякам, включи паппарат а пальчик на ЮМ держи, другим пальчиком по плате пробегись. Тот кто греется, тот и труп. Предполагаю ЮМ, ему уже эта операция мало чем повредитwink

Как я уже писал выше - я это уже проделывал....БП и так дубовый, 340W.....там есть один транзистор NIKO P3055LDG, который по своим сопротивлениям пробит напрочь (точне не он, а магистраль, к которой он припаян), но когда включаешь мамку, то он греется до ~80 градусов за 3(!) секунды после запуска мамки...могу предоставить свою фотку этой мамки со всеми пояснениями...
P.s.: ЮМ вроде живой, так как самая толстая дорожка (наверно питание), идущая под ЮМ не закорочена ни на землю, ни на 3.3В...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей