Проблема с Abit KN9S

Доброго времени суток.
Есть в наличии KN9S (4SATA 1PCI-Ex16 ....) - причина поломки - (со слов бывшего владельца) - забыли снять крепление (форм-фактор) с корпуса из-за чего мат.плата замкнула.
Конденсаторы - Rybicon, вздутых - нет. Мост едва тёплый как и прочие детали. Батарейка +2,78В.



ВСЁ что далее - что с микросхемой БИОСа(PMC Pm49FL004) что без - одинаково ===>
Включается только раз с кнопки POWER и выключается ею же(если удерживать несколько секунд), далее не раегирует ни на что - нужно обесточивать схему, чтоб выполнить включение. Из бипера слышен тихий хрип, трещание.


Процессор Sempron LE-1200.
АСРІ контроллер W83303AD/W83303AG.
webshop.atlantikelektronik.de/Webpage/W83303AG.pdf
Основная масса полевиков FDD8778.
www.fairchildsemi.com/ds/FD/FDD8778.pdf
Присутствуют две W83320G и одна rt8801b. (других пока не указываю ;))


Фото с замерами напряжений прилагаются:
1.

2.

3.

4.

5.

6.

7.

8.

9.



Подскажите, в каком направлении продолжать ремонт.
Может БИОС слетел?

Модеров прошу подправить фото (спрятать под тег-офтоп или спойлером прикрыть) чтоб сразу не грузило трафик - тег офтоп применял - не хочет скрывать =\

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

А микросхему биоса куда дели (фото 1)?

вынул чтоб посмотреть на реакцию платы roll - результаты одинаковые что с ней что без(напряжения те же, и бипер трещит)
Микросхема под рукой, вставить назад не составит особого труда. :)
Полное название: PMC 0731 Pm49FL004T-33JCE
zalil.ru/32634932

пробовал шить БИОС на PC PARTNER 815EBAS3-T208C - там стоит SST49LF002A 33-4C-NH 0143100-A - amiflash826, awardflash(шёл с оф сайта абита вместе с файлом БИОСа), uniflash 1,4 - все неопознали флэшку(родную SST49LF002A - унифлэш узнал)

на мамке джамперов для защиты нет - отсюда вопрос - может тестируемая 4мбит флэш сгорела?

(на рабочей и подопытной мамках 28-я ножка кроватки микрух звонятся на землю - поэтому и решил экспериментировать)

Есть такая же живая плата, если нужно что то посмотреть/померить смогу помочь в меру моих возможностей.

greysergei757, спасибо, что откликнулся - если что, отпишу в личку.

обзавёлся ПОСТ-картой

выдаёт "-- --", светодиоды:
1)напряжения светятся все
2) CLK - горит(яркость меньше чем ресет)
3) IRDY - не горит
4) FRAME - горит (яркость меньше чем на CLK)
5) RESET - ярко горит (на РСI А15 - 0,02В )

?

Флеш BIOSа проверили? Хотя это может быть и не важно. Ставьте назад и поиск по сайту "проблемы чипов nVidia".

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей