Помогите определить шумящий компонент

Здравствуйте, друзья :) Прошу вашей помощи в определении шумящей детали на материнской плате Epox EP-8K7A+.

Предыстория: системный блок с данной платой достался с диагнозом "не запускается". После многочисленных копаний мной были проведены следующие действия:
- сброс CMOS (после этого плата запустилась, но переустановка ОС проходила с глюками).
- монтаж недостающего конденсатора EC45 в районе оперативной памяти (в связи с этим выяснилось, что до меня эта плата уже побывала в руках какого-то ремонтника). Обнаружились следы перепайки конденсаторов EC35, EC36, EC39, EC40, EC41 между слотом оперативной памяти и разъемом ATX, вследствие чего мной была произведена замена этих конденсаторов (которые, как позже выяснилось их проверкой ESR-метром, все же были исправными, поэтому остальные конденсаторы выпаивать и заменять не стал). У конденсатора EC25 в районе AGP была перепутана полярность (!) - заменил на другой с правильной установкой полярности.
- перепрошивка BIOS.

После всех перечисленных манипуляций ОС установилась должным образом. Но впоследствии выяснилась нестабильная работа материнской платы.

Собственно проблема: при работе материнской платы, от дросселей, в особенности от L23, который располагается рядом с разъемом ATX, ощутимо слышен свист, похожий на непрерывное стрекотание сверчка. Громкость этого свиста напрямую зависит от того, что происходит на экране, т.е. он усиливается одновременно с перемещением курсора мыши, но еще больше с растягиванием окна папки. А если, к примеру, открыть "Диспетчер устройств" и нажать на плюсик слева от "Звуковые, видео и аудиоустройства", то система вобще может намертво повиснуть с усилившимся и не переставающим свистом. К тому же этот свист слышен и в колонках, если их подключить к набортному аудиовыходу. Как удалось вычитать из множества форумов, данная проблема со свистом достаточно тривиальная, но найти виновника среди деталей мне так и не удается :( Тем более что это не банальный свист дросселя, а реальная проблема, которая вешает систему даже при незначительном ее нагружении. Ведь его свист не причина, а всего лишь следствие. Измерение напряжения на дросселе L23, свист которого слышно больше всех, при какой-либо деятельности на компьютере (изменение размеров окна) показывает его падение с 3,6 В до ~3,2 В. Т.е. чем меньше напряжение на дросселе, тем интенсивнее свист. К удивлению заметил, что если пошевелить провода штекера ATX, интенсивность свиста также меняется. Такое ощущение, что свистят все провода, а не только дроссель. Пробовал менять БП на заведомо исправный - все то же. Еще примечательно то, что до недавнего времени, несмотря на свист, система полностью не висла. Поначалу для проверки даже установил простенькие 3D-игры. Свист был, но система не висла.

И еще. Изначально был установлен процессор Athlon XP 1000+ с чуть поколотыми краями у камня. Предположил, что причина нестабильной работы ОС в этих сколах на камне, а не в материнской плате. Заменил на целый Athlon XP 2000+, но проблема конечно не исчезла. Даже добавилась новая - теперь плата запускается не всегда с первого раза. Т.е. она включается, но прохождение POST-кодов происходит не всегда - в этом случае сразу после включения на табло материнской платы горит "FF" и ОС соответственно не загружается. После одного или нескольких выключений-включений все POST-коды проходят и ОС загружается как ни в чем не бывало. Сам процессор BIOS должным образом не определяет, пишет "Unknown processor type at 1667 MHz", но проблема скорее всего в его старости, хотя и прошивал последней версией с официального сайта.

Уже отчаявшись, интуитивно решил покопаться в районе того самого конденсатора над AGP, у которого была перепутана полярность. К тому же зависания системы, как мне показалось, каким-то образом связаны с выводом видео (т.е. с формирователем напряжения, подающегося на видеокарту). Интересно также, что плата запускается и загружает ОС даже без видеокарты, и даже BIOS не ругается на ее отсутствие. Выпаял находящийся над этим конденсатором транзистор QA5, прозвонил - исправен. Не возвращая транзистор, включил плату. Монитор конечно не засветился, POST-коды не побежали даже после нескольких выключений-включений, но свист исчез абсолютно и напряжение на дросселе проседать перестало!!! При включенной таким образом плате подсоединял и убирал транзистор, заменял его другим - свист возобновлялся при каждом его подсоединении. Эксперимент, подсказанный интуицией, проделан, но вывода из него сделать не могу cry

Прошу прощения за "многабукаф", просто попытался в более полной мере описать возникшую проблему, чтобы найти помощь, очень на нее надеюсь.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Желательно использовать БП, который выдает основную долю энергии по линии +5V (или с раздельной стабилизацией, но это обычно дороже).

P.S. Эксперимент - бесполезный.

Я тоже понимаю, что такой эксперимент ничего не дает :)
Т.е., имеете в виду, что плата в целом исправна, просто изначально неудачно спроектирована?

Матплата может быть вполне нормально спроектирована (для своего времени). Я имею в виду то, что ис пользуемый вами БП не соответствует этой матплате.
Если вы и дальше будете скрывать данные БП, то это так и останется в области гаданий.

Виноват :) БП из стандартных, которые раньше шли вместе с корпусом, Microlab 350 Вт.


Сейчас поменял на FSP ATX400R 400 Вт. Свист стал значительно тише, хотя и не исчез, наводка на динамики исчезла, проседаний напряжения при нагрузке почти нет. Буду следить дальше, т.к. к привык уже к неожиданным сюрпризам от этой платы.
Но запускается плата все так же через раз. Может кто-нибудь подскажет, существует ли BIOS, который подружит эту плату с процессором? Поиск ничего толкового не выдает. Или придется самому ковыряться в BIOS и модифицировать его? Прошивал последней версией от 29.05.2002 с официального сайта (тогда еще www.epox.com). Сейчас же на другом официальном сайте (supox.cn/pr_old_play.php?type=dw&pr_id=426) прошивок вобще нет, есть лишь дохлая ссылка

Указанные БП не соответствуют матплате. Т.е. они будут работать не в оптимальном режиме, особенно с учетом мощного процессора.

Но ведь этот процессор не такой уж и мощный... В свое время с аналогичным 350-ваттным БП прекрасно работал компьютер в связке Epox EP-8RDA+ и Athlon XP 2800+ - это ведь гораздо более мощная машина...

Вы для общего развития почитали бы некоторые документы о разных спецификациях стандарта ATX (с упором на разницу между ATX и ATX12V) и поглядели бы на матплату с последующим размышлением о смысле жизни этой матплаты в паре с достаточно мощным процессором:).

Может не по теме. Давно была похожая проблема с RADом. По входу свистел дроссель. Иногда замечалась не стабильность в работе. Помогла замена электролита большей емкости.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей