Помогите определить сбитые элементы ASUS A7V333 Ver. 2.00

На обратной стороне платы, прямо под мостом.
Фото прикрепил.

ВложениеРазмер
img_6617.jpg178.64 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Вы пайку "пригладили"? А то можеи и не стояли там емкости? В любом случае, на работоспособность платы не сильно влияют.

Да, это я пригладил. Просто мать с глюками работает. То стартует, то нет.

Цитата:
То стартует, то нет.

Имеется ввиду:
1. отсутствие включения при нажатии на кнопку
2. включение есть, отсутствует осмысленный старт (крутятся кулеры, изо нет).
Ёмкости проверялись? Все-таки немолодая плата. Питание?

Первый пункт. Вообще никак не реагирует на нажатие кнопки.
Емкости не проверял... Если стартанет, то нормально, без нареканий работает. Если замкнуть PS_ON на колодке питания, мать висит в ресете.

Проверить дежурные питания: 5VSB (ATX), 3VSB (A14 PCI), VBAT, надежность контакта джамперов.
Это для начала. Ну и электролиты под вопросом - и не по внешнему виду, а прибором (ESR) желательно.
Заодно и сравнить напряжение на кнопке включения когда запускается и когда нет.

Спасибо, попробую. О результатах отпишусь.

5VSB - присутствует, A14 PCI - есть 3.25V. Джампера все передернул. ESRометра пока нет, в процессе сборки.
На кнопке POWER - 3.08V, на RESET - 3.22V. Светодиод дежурки горит. Сравнить напруги не могу, так как перестала совсем запускаться.

Предыстория матери такова: Занесли с мороза домой комп, подождали пару часов и воткнули в розетку. Сразу бахнул БП, огнем. БП оживил, погорела цепь дежурки(сам полевик и обвязка). После этого мать перестала нормально работать. До этого даже без отвалившихся деталей работала без нареканий. Сейчас проверяю на другом БП.


Как потом выяснилось, в сети у клиента было вместо 220 аж 270 вольт.

Немного погрел термовоздушкой ЮМ и мульт, плата стала работать. Причем, после остывания, тоже работает. В чем дело?

Там весят 4 керам.конденсатора,1 маленьки и 3 по больше(но по пять,сегодя маленькие,но по три....:).
Мне тоже позавчера привезли переставить вин98 на хр,переставил,отдал,но сегодня опять привезли,говорят невключается.
Попробовал,включается,крутится,выключается ну и не крюкает не с ОЗУ не без её,менял БП,ОЗУ,Видео АГП,ПЦИ,Процесор и всё ровно молчит партизан (напруги вроди в норме,кондики проверил ESRометром,жывы),ну ещё непопробовал огнём как АРТУР,мож заговорит...тайванский партизан :),попробую и опишусь.

Так вот,непомогли горячие процедуры не с северным,не с южным полюсом,мольчит асуский экзотический партизан,в карцер его,поставлю элитовскую K7S5A,некогда пытать асус,отложу пока,мож какие разумные мысли и подсказки придут....:)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей