Плата INTEL D815EEA2/D815EPEA2 Не работает

Ещё раз всех приветствую. Не без помощи форумчан я восстановил работоспособность своего компьютера. Но у меня есть ещё один системный блок,в нём стоит плата INTEL D815EEA2/D815EPEA2. Ситуация с ней следующая. Плата запускается,но монитор подключенный к видеокарте (интегрированной) не включается. Посмотреа на наличие нагрева элементов на плате обнаружил что нагревается 9250DF-30. Посмотрев в интернете никакго внятного описания на эту микросхему не нашёл. В чём может быть проблема и что это за МС? Спасибо.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Посмотрев в интернете никакго внятного описания на эту микросхему не нашёл.

Плохо искали ICS9250-30.
А замеры за Вас добрый фей делать будет?

Спасибо за документацию на микросхему. Замеры сделать по выводам данной МС или ещё где? Спасибо.

Клокеры холодными бывают только в неработающих платах. :)
Сначала общая диагностика: история болезни, поведение, как реагирует на установку джампера в Configure, есть ли на плате диагностические светодиоды и если есть, что на них, проверить с внешней видеокартой.

По поводу истории болезни не могу сказать. Данный системник с этой матплатой мне отдал друг. Я включил для проверки,системник запустился,но монитор подключённый к интегрироанной видеокарте не включался. Я не стал им заниматься тогда. А сейчас,когда сгорел мой комп,который восстановил,решил и этим системником заняться,так как разные случаи бывают,резерв не помешает. Про джампер Configure то на плате есть только один джампер на CMOS. Пробовал его переставлять. После перестановки в сброс и возвращения на место,плата начала запускаться непосредственно при включении её в сеть,без участия кнопки Пуск. Включив таким образом я попробовал нажать на кнопку Пуск и немного удержав её плата выключилась. После этого "манёвра" включение платы снова стало производиться с помощью кнопки "Пуск". Тех дока на данный девайс не имею,может так и должно быть. Светодиод на плате есть,в области ЮП. При запуске платы он горит. По поводу внешней видеокарты у меня есть карта GX-G2M4/32M. С ней пробовал,тоже не работает.

Ваш мануал - download.intel.com/support/motherboards/desktop/d815eea2/a4639902.pdf

Про джамперы - 83 стр. - пункт 2.9.2 BIOS Setup Configuration Jumper Block - это любимое у Интела

Про светодиоды я имел ввиду - Diagnostic LED, 4 штуки в вертикальной линейке между разъемами LPT и LAN/ USB. Diagnostic LED Codes (145 стр. мануала, с расшифровкой)

Все посмотреть, проверить, результаты огласите.

Осциллографом посмотрел наличие генерации на кварцах Y2G1и Y6B1. Генераторы работают.

Вот по поводу линейки светодиодов,то это уже интереснее! На моей плате их нет!

Опционально. С джампером попробуйте.

Попробовал с джампером. Ничего не изменилось

Тогда все как всегда:
1. процессор, память, БП (наименование, проверенные / непроверенные / реакция на включение без памяти)
2. Состояние RESET на A15 PCI.
3. Замер питающих напряжений на процессоре, памяти, мостах и т.д.
пока хватит.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей