P5k Pro (P5K/EPU после переделки) не выключается нормально

Ситуация следующая. Была материнка P5K Pro После замены ЮМ на не-рейдовский и перешивки БИОСа превратилась в P5K/EPU. Работала нормально, но с некоторых, пор после нажатия на кнопку выключения питания (при загруженой ОС), или выбора завершения работы в меню "Пуск" (Вынь 7) мать завершает корректно работу, все тушит, НО остаются включенными все вентиляторы. И повторное включение не происходит. Нужно нажать кнопку питания на морде лица системника на 4 сек до выключения, или выдернуть шнур питания из розетки. Только после этого допустимо повторное включение. Если нажать кнопку питания до загрузки ОС (в БИОСе) - все нормально.
Я вот думаю, может где мост недопаял? Мост снимал с другой платы и реболил. Только почему глюк вылез не сразу, а после того, как машина проработала не выключаясь полтора суток.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Действие кнопки питания: (что стоит?), в свойствах меню пуск.

Аватар пользователя 232.22

Цитата:
Я вот думаю, может где мост недопаял?

может быть, глюки иногда вылезают не сразу, поработала, нагрелась, где-то что-то окислилось, отвалилось.

давно, аналогичное было на паре почти новых гигабайтов, только не ремонтных, и не гарантийных (поэтому замена южника отпадала сама собой), прогрели и всё заработало, на одном из них перед этим даже мультяху поменяли (конечно-же безрезультатно).

Аватар пользователя ValikB

Цитата:
Действие кнопки питания: (что стоит?), в свойствах меню пуск.

Самое интересное - в настройки питания не лазил вообще (не имею такой привычки), а переставил вынь на ХР и заработала нормально.

Аватар пользователя Max

Цитата:
Самое интересное - в настройки питания не лазил вообще (не имею такой привычки)

Зато вирусы, вредоносные проги имеют.
В сон/ждущий режим нормально переходит?

Аватар пользователя ValikB

Цитата:
В сон/ждущий режим нормально переходит?

В том то и дело, что нормально. Видимо был какой-то глюк в винде.

Аватар пользователя ValikB

История имеет продолжение. Захотелось мне снова поставить Вынь 7. Поставил, все работало... два дня... а потом опять началось то же самое. Все выключается, а вентиляторы крутятся. Снес винду, поставил бубунту - все нормально. Я думаю, может у меня сборка винды 7 немного глюкавая. Хотя на других компах сколько ставил - все было нормально... Парадокс, блин...

являюсь обладателем точно такой же материнки с точно такой же проблемой невыключается только на вин 7 на хп и тд и тп все нормально . вобшем пришел к такому выводу что скорее всего эта мать плохо понимает 7 . при чем материнка неимеет вообше никаких дефектов

а БИОС перешить не пробовали на более свежий???

Посмотрите настройки электропитания интерфейса IEEE 1394. Кажется, там нужно поставить галочку "Разрешить отключение устройства". Тоже была такая же проблема с невыключением системного блока. К сожалению, сейчас не могу на 100% проверить, на плате нет этого интерфейса.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей