Нет напруги на RESET

Здравствуйте.


Пожалуйста, помогите разобраться в следующем вопросе.

Есть материнская плата EliteGroup KM400-M2 (V1.0) Socket462 (на всякий случай фото прилагается). Она не стартует. Проц греется, напряжения на PS ON -5V, на пямяти и процессоре тоже в норме, на RESET 0,1V (второй контакт - земля). Reset идет к клокеру (ICS UD380064).

Что посоветуеете сделать(коме как нести в ремонт :))

Перенес в песочницу.
Злой модер aka Dmitry-r...

ВложениеРазмер
KM400-M2 (V1.0).jpg94.55 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Что посоветуеете сделать(коме как нести в ремонт

Произвести полную диагностику, прошить БИОС.
Те данные, что Вы опубликовали, недорого стоят.
Пример:

Цитата:
Reset идет к клокеру (ICS UD380064).

:)

Аватар пользователя Fellix

Цитата:
Те данные, что Вы опубликовали, недорого стоят.
Пример:

Цитата:

Цитата:
Reset идет к клокеру (ICS UD380064).

:)


Согласен:) , я хотел сказать другое, один человек(ремонтник) сказал, что ресет питается от стендбая и по какой-то причине не доходит сигнал до ресета. Я хотел проследить обратный путь и остановился на этом:
Цитата:
Reset идет к клокеру (ICS UD380064).
Просто мысль не закончил, прошу прощенья.

Биос перешивать пробовал, не помогло. Остается думать, что причина в ресете(0,1V), напряжение ведь должно быть в районе 3-5V. Или не всегда?

И что Вы подразумеваете под комплексной диагностикой? (Пост-карты нет)

Цитата:
(Пост-карты нет)

Так как Вы увидите, снимается ресет, или нет? Меряйте мультиметром его уровень прямо на разъеме PCI, тогда уж...

Цитата:
И что Вы подразумеваете под комплексной диагностикой?

Замерьте напряжения на ключевых источниках питания мат. платы., возможно где-нибудь банальный случай - неисправный мосфет или линейный стабилизатор, тогда всё будет очень просто:)

P.S. Хотя раз CPU греется, плате, похоже, ресет отпустило...

Аватар пользователя Fellix

Вы так и не сказали насчет напряжения на ресете.

Цитата:
Замерьте напряжения на ключевых источниках питания мат. платы., возможно где-нибудь банальный случай - неисправный мосфет или линейный стабилизатор, тогда всё будет очень просто:)

Сейчас померяю(это на полевиках, да).

Аватар пользователя Fellix

А как проверить мултиметром на разъеме PCI ресет? Я пробовал мерять при запуске А1 и А15 на землю(ставил в полжение 20V мультиметр), может не так делаю, но ничего не показало. Скажите, как правильно.

После запуска:

на ресете 4.47V

Q27(PHB 55N03L между PCI и AGP) pin1=4.45V pin2=3.35V pin3=2.6V

Q24(3055 выше AGP) pin1=3.4V pin2=3.35V pin3=1.5V

Цитата:
Я пробовал мерять при запуске А1 и А15 на землю(ставил в полжение 20V мультиметр), может не так делаю, но ничего не показало.
Интересует напряжение на выводе A15, понятие "ничего не показало" довольно расплывчатое:), указывайте какие-нибудь цифры. Активный уровень сигнала Reset# на A15 - лог.0.

Аватар пользователя Fellix

Значит так, выставляю мультиметр в положение 2000mV, в дежурке А15 показывает примерно 045mV(последняя цифра постоянно меняется). При замыкании PS-On напряжение падает до 001mV, после чего при размыкании PS-On(и запуске материнки) подымается до 009mV.

Надеюсь хоть сейчас правильно померял..? :)


Кажется нашел механическое повреждение: отсутствует дросель L42 между микросхемой биоса и ICS UD380064. Померял сопротивление на других дроселях - примерно 1Ом, впаял туда такой же -никаких изменений.

Граждане Ремонтники, может у кого-то есть такая плата в мастерской, скажите, стоит ли там smd дросель L42.

Стоп!!! Пробовал ставить два других процессора - ситуация выглядит совсем по-другому. В дежурке на А15 0,08V, после запуска 3,3V, при нажатии на ресет напруга падает до 0,01V, потом опять подымается до 3,3V.... Сегодня поеду проверю процессоры(терзают смутные сомненья) и продолжу поиски.

Аватар пользователя Fellix

Проверил вчера процессоры - все три не рабочие! Модет сегодня что нибудь найду, можно будет продолжить.
Кстати, все замеры на PCI A15(RESET) можно считать "недействительными"?

А может Вы спалили рабочие процы случайно ???

Молодой Intel-лигентный ММХ-процессор без вредных примочек воткнется надолго в Plug&Play motherboard с тремя портами вода-вывода за умеренную звуковую плату!

Аватар пользователя Fellix

Не могу знать, может быть. Сейчас какраз делаю тестовый процессор(который, наверное нужен был с самого начала) под SocketA.

И еще одно. Вопрос, наверное, не в тему: скачал даташит на Duron 1200, нашел VID[4-0], есть соответствующая табличка в даташите по VccCore. Для получения нужного VccCore нужно замкнуть соответствущие VIDы на землю?

***если влез не с тем вопросом - пост исправлю***

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей