Не включается ПК после чистки видеокарты.

Не включается ПК после чистки видеокарты Geforce 8600GT. На материнке мигает индикатор подачи питания, который обычно горит постоянно. Блок питания на "холостом ходу"(без какого либо железа) работает. Подскажите что делать.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проверить видяшку может снесли что нибудь. Встоенное виде есть, если есть попробовать с нее загрузиться. С видеокартой или без нее пищит?

не пищит. встроеной видеахи нет.

Без оперативки то же не пищит? На самой плате ничего не сбили, внимательно осмотрели?

Вобщем после замены батарейки на матери, он начал заводиться. Обнулил BIOS. Комп включился на некоторое время, успел загрузить Винду. потом выключился. Прозвонили БП. Вроде все нормально. Но комп через некоторое выключаклся. Заменил блок питания. с 400Вт на 350Вт. Комп сначала не включался - раскручивал кулеры на процессоре и 2 на охлаждении корпуса, но не стартовал. Еще раз обнулил BIOS. Помогло. комп уже 1 час как работает. но похоже сдох порт LAN на матери. Мне все таки интересно с чем связано то что он только раскручивал кулера, но не стартовал и выключался.

Как-то давным-давно я почистил тоже от пыли свой комп. Разобрал по мелочам, продул, протер - собрал назад - не включается. Разобрал - продул, протер - собрал - включиля. При повторной разборке обращал внимание на разъемы под видюху, оперативку и прочие. По всем разъемам дополнительно пробежался кисточкой и продул.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей