Не включается powerman ip-s350a2-0

Появилась проблема.... не включается этот блок.... после нажатия кнопки включния питания, на самом блоке, начинается высокочастотный писк, а блок не включается. Раньше бывало что когда постоит минут 10 писк проподал или утихал и блок начинал работать. А сейчас в лучшем случае включится через часа 2, а то и вовсе не включится.... Что делать подскажите:(

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

Не включать пока не поменяете вздувшиеся конденсаторы.

У кошки 4 ноги... Вход, выход, земля и питание.

визуально все кондеры целы, в первичке два кондера на них напруга по 120В, так и должно быть? и еще на большом трансе с одной стороны котактов есть напруга 300В и около 200В, а с другой стороны контактов напряжения нет вообще.... как проверить транс на исправность? от чего все это может быть? так же между общим проводом и зеленым около 1,8В, между общим и фиолетовым около 33,9В

Аватар пользователя UAM

Цитата:
на них напруга по 120В, так и должно быть?
Около 140. Но это несущественно. Главно чтобы было динаковое +-5вольт.
Транс исправен.
Если вздувшихся нет - ищите и меняйте мелкий конденсатор возле крайнего маленького трансформатора со стороны высокого напряжения. Примерно 47 мкф на 50 вольт.

У кошки 4 ноги... Вход, выход, земля и питание.

Аватар пользователя Mazayac

Цитата:
Примерно 47 мкф на 50 вольт.
Или 22 мкФ, или 10 мкФ - как взбредёт в голову горе-производителю :)
А вот с напряжением, три раза тьфу, вроде пока никто не додумался играться.

Аватар пользователя Mr.Barbara

Цитата:
между общим и фиолетовым около 33,9В

Ничего не напутано? 33,9 а не 3,39?
Конденсаторы дежурки заменить все однозначно.

да, между общим и фиолетовым 3.39 извините за опечатку. проблема решилась заменой двух кондеров возле маленького транса: 47 мкф на 50 вольт и 1000 мкф на 6 вольт (он был пробит). ВСЕМ СПАСиБО

Вместо 1000,0х6V поставте 1000,0х16V! и керамику 0,1 в паралель.

Аватар пользователя Mr.Barbara

И внесите в название темы (Решено) после проверки работоспособности БП.

Подскажите пожалуйста
Дежурное напряжение 5 вольт есть, нет 12 вольт.
Подключаешь нагрузку, делаешь запуск - паявляются 5 вольт на красном проводе, а на
желтом вместо 12 вольт всего 2 вольта. Подключаю лампу на 12 вольт и W=45 ват, так она накаляется добела, при тех же 2 вольт.
Что за чудеса???
Что делать?

Аватар пользователя UAM

Мирослав, конденсаторы на выходе +12 заменили?

У кошки 4 ноги... Вход, выход, земля и питание.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей