Не включается Biostar NF560-A2G

Есть материнская плата Biostar NF560-A2G, на кнопку включения никак не реагирует, на power и reset по 1.3В. Попробовал один раз замкнуть сигнал pw_on на блоке питания, вентиляторы закрутились, при размыкании контакта мать не выключилась. Но через пару секунд запахло как-то неприятно, пришлось спешно выключить блок питания. Откуда пахло, так и не нашел, но второй раз проводить эксперимент не хочется.
Мост в дежурке не греется, есть надежда, что жив.
В дежурном режиме очень греется область около PCI-E 1x слотов. Выкладываю рисунок: [url=]imagepost.ru/images/n/f5/nf560a2g.jpg[/url]. Красным обведена область, которая греется. Желтым обвел самую горячую детальку - более 90С.


Подскажите, пожалуйста куда копать. просто менять стабилизаторы или смотреть что-то еще?


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Bishop

картинка не качается - 403 Forbidden
Видимо стаб дежурки и греется. Сопротивление его нагрузки проверьте. За одно можно и USB и другие питатели моста прозвонить...

...ложки нет

Спасибо, сподвиги есть. Нагрузкой оказалась сетевая карта, сдул ее феном - после нажатия PWR на мамке стали крутиться вентиляторы, но пока все равно не стартует. На power и reset по 4.2В теперь.
Куда еще смотреть, подскажите.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей