Не видит память GA-7ZX

Привет!
Есть 2 платы GA-7ZX, одна с ревизией 1.0, вторая с ревизией 5.1.
Обе платы включаются сразу после подачи питания и пищат 3 раза, что с памятью, что без нее. На PW-ON 3,3 в. Если после включения держать замкнутыми PW-ON, плата выключается. Затем можно также замкнув эти контакты включить ее. Питание памяти 3,4 в. 1,7 в (рядом контакты) тоже присутствует. Питание процессора 1,7 в. около моста стоит транзистор 76107D 2 штуки, на второй плате здесь имеется только один транзистор. Привожу питание на той плате где 2 транзистора. D-5 в, G-6 в, S-3,3 в, D- 3,3 в, G-11 в, S-3,3 в. На 15 ноге PCI - 5 в после запуска, если нажать ресет сменяется на 0, при отпускании снова 5 в. Вроде все в норме. в чем может быть причина?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Переключателями что выставляется? А так первым делом CMOS очистить, BIOS прошить. Проц не сильно навороченный?

Переключателями выставляется только частота, выставлена правильно 100. Про биос я тоже думал. Потому, что иногда если без батареи включать, при подаче напряжения плата не запускается сама. Но проблема в том, что биос запаян. И перемычки нет для сброса смос. Запаяно через резистор. Попробую завтра резистор отпаять, и сбросить биос. Потом напишу. что вышло. А процессор самый простой атлон 750.

Обнуление биоса врядли поможет. Нужно выпаять и перепрошить биос на програматоре или на крайний случай хотсвапом(в другой плате поддерживающей ваш тип Flash).

Аватар пользователя R_Soft

zalikry писал(-а):
Обнуление биоса врядли поможет

Ну почему же? Если "мусор" в кмосе, то плата может вести себя непредсказуемо...

Партизан подпольной луны aka (R)soft

Цитата:
Попробую завтра резистор отпаять, и сбросить биос.

Что-то чересчур радикально... Батарейку вытащить не проще?

смос сбросил, но ничего не изменилось. Хотя, нет, перестал ввключаться при подаче питания. А сигналы так и остались. Думаете все же надо выпаивать и перешивать? Там просто 2 микрухи с биосом стоят. Дуал. Или это ни очем не говорит? Все равно мог умереть биос?

в районе защелок кулера мехповреждений нет?

есть лак содранный с дорожки, но дорожка целая, а так вроде больше нет. Завтра еще раз внимательно посмотрю

Цитата:
Обе платы включаются сразу после подачи питания и пищат 3 раза, что с памятью, что без нее.

Могут быть проблемы с видео.
С какой видеокартой мат.плата проверяется? Может быть, стоит подкинуть PCI-видео?

Цитата:
Хотя, нет, перестал ввключаться при подаче питания.

Естественно, по умолчанию в БИОС выключен режим "При подаче питания выбирать последнее состояние платы". Очень удобный режим для сервера, кстати:)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей