Не ставится XP на GA-7IXE4 и Duron 700

Всем привет!
Есть комп с материнкой Gigabyte GA-7IXE4 с процессором Duron 700.
Ни каким образом не хочет ставиться Windows XP.

Раньше стояла прошивка AMI BIOS F7. Соответственно XP не ставилась само собой, т.к. эта версия прошивки не понимает эту систему. Не запускались даже мультизагрузочные оболочки с интерфейсом XP - все вываливалось в синий экран.
Везде на форумах пишут и на сайте компании что версия прошивки F9 поддерживает Windows XP.
Затем я благополучно обновил до этой версии. И началось!
Всякие мультизагрузочные оболочки с интерфейсом XP - работают успешно, ни каких синих экранов.
Но начинаешь устанавливать Windows XP и на этапе инициализации (до определения жестких винтов и сразу же после копирования файлов) появляется синий экран! Ошибка Stop 0x0000007b. Типа проблеммы с жестким винтом или его контроллером.
Почитав на форуме - другие люди просто обновляли биос и ставили винду, но ничего такого не было.
Я уже все перепробовал: пробовал подключать 3 разных винчестера, ставил различные планки памяти (хоть две, хоть одна), видеокарты менять пробовал, в биосе кучу настроек менял и конечно же скидывал батарейку и обнулял биос.
Из материнки вытащены и отключены все лишние устройства. Даже просто без винта стоит.

Но все без толку!

Подскажите что может быть!
Если надо то могу выложить фото разделов в меню биоса

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Спасибо тебе большое!
Теперь буду знать что на исправную плату 100% ставится.

Буду пробовать на другой матери но с этим же процем ставить.

В общем дело оказалось в материнке!

Поставил проц в плату GA-7N400E: с раза 5-го завелась (все ни как не хотела запускаться с этим процом или запускалась и при перезагрузке тухла и молчала крутя кулером) и была установлена винда XP SP3. В ходе установки вылезло окно (что то типа Нет какой то инструкции, процессор ее не поддерживает).
Сейчас вот поставил проц в плату GA-7IXEH - вроде все ставится (синего экрана на том месте нету).

Вот фотка ниже, той самой платы GA-7IXE4:
на вид все целое, но при прозвонке этой цепочки кондеров которые видимо включены параллельно (выделено красным) - мультиметр в режиме прозвонки диодов пищит и показывает число "36". Типа очень маленькое сопротивление.
Вопрос: может ли быть в них дело?

Что подскажете?
пробовать выпаивать каждый и прозванивать?

ВложениеРазмер
300420123068.jpg 52.15 КБ

Всем привет!
Оживлю немного тему!
Мож кто знает с чего начать?

См. пост выше!

Вот сейчас пробовал ставить xp на эту мамку, про DURON 750, тоже были синие экраны на инициализации винта. Сбросил биос, замкнул перкемычку open case, и начала ставится. Позже отпишусь о результатах.

Опытным путем выявил 64мб планку памяти, с которой эта мамка не стартовала, причем стартовала если доставить другую, но кидала синие экраны в том числе и на инициализации винтов при установке XP. Эта же планка на 440BX от Асуса работает без глюков. ХР стала, ACPI не работает, биос F7, буду шить F9 для поддержки ACPI. И еще один интересный момент, один раз смог зайти в HARDWARE MONITOR поменять там значения, теперь сколько ни захожу туда виснет.

Итак обновил биос на последний бета - ничего не изменилось. Пункт меню HARDWARE MONITOR зависает на БП фщзут 400Вт, интересно что при установке другого БП 230Вт этот пункт работает без сбоев, но XP не грузится - синий экран и перезагрузка. Начал подставлять разные БП которые у себя понаходил - на 3-ем БП 350Вт мама включилась без кнопки вкл, но не стартонула, я подозревал что этот БП не совсем рабочий. После этого включается и не стартует на любом БП, походу навернулась мамка:(

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей