Не стартует мат. плата d845ebg2, хотя, вроде бы пытается!

Уже вытащил все из корпуса, и саму плату в том числе, чтобы исключить касание контактов о металлические стенки корпуса.
Сейчас на ней только процессор с кулером (и батарейкой) и блок питания, они - 100% рабочие от исправного ПК.

Ситуация такая, включаю питание, зеленый индикатор на мат. плате загорается, дальше надеваю перемычку на pw sw, на одну секунду трогается кулер на проце (буквально на пару мм.) и слегка щелкает спикер на плате, дальше ничего, и заново повторить такое оживление можно только после передергивания блока питания или снятия/вставки процессора.

К сожалению я не особый гуру в этом деле, могу сказать одно - вздувшихся конденсаторов нет! Какие способы реанимации можно попробовать, не считаю покупки новой, благо S478 еще имеются в продаже :)


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

отсоедините косичку на +12V и попробуйте завести( ну 4-х пиновый который левее северного моста)

Цитата:
благо S478 еще имеются в продаже

б/у есть, а те что новые IMHO держал в руках и мне они что-то не понравились, какая -то обрезка...

И твоя голова всегда в ответе за то куда сядет твой зад...

Цитата:
отсоедините косичку на +12V и попробуйте завести

Вах! Зааавелась! Но никаких писков, видеокарта и память ведь сейчас не вставлена, странно..

Цитата:
б/у есть, а те что новые IMHO держал в руках и мне они что-то не понравились, какая -то обрезка...
Да, размеры у новых слишком компактные!

P.S. но на южном мосте интел можно сосиски жарить (палец держит максимум 1,5 сек.)

Аватар пользователя DarkProg

Цитата:
Вах! Зааавелась! Но никаких писков, видеокарта и память ведь сейчас не вставлена, странно..

Так думалка не работает:) - питания проца нет.
Так теперь по поводу ЮМ, он греется в дежурке, т.е. когда питание маман выключена, но при этом БП подсоединён в сеть????

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя Bishop

sprintstar, замерьте напряжения на транзисторе, сзади АГП. По фотке плохо разглядывается - кандёры мелкие не попухли там?

Сейчас охладил, в дежурке ЮМ комнатной температуру, после запуска в течении 5 сек. ЮМ уже горячий.

Аватар пользователя Bishop

sprintstar, так и понял, когда написали )) Меряйте уже.

Bishop, фотку с гугла нарыл, чтобы просто наглядно картинка была. Вообще какой-то странный конденсатор ниже AGP слота, как будто горелый налет с пылью, протер - вроде сам кондер нормальный. Тестера нет, поэтому замерить не могу...

Без тестера как я понял дальнейшая диагностика не возможна? :)

Кстати а те тестеры что продают в палатках союз-печать, они вообще пригодны?

Аватар пользователя Bishop

Цитата:
как будто горелый налет с пылью

это может быть вытекшим электролитом... проще заменить, чем гадать. Кстати кандёрчики там какой марки используются?
...и купите уже тестер, Вы ведь занимаетесь ремонтом, а тут нужен хотя бы базовый наборчик инструментов...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей