Не пускается мать.. 3-я по счёту...

Здравствуйте! У меня такая проблема: принесли ко мне материнку ECS 865PE-A. Проблема в следующем: комп не пускается при замыкании контактов PW-ON,
хотя если принудительно замкнуть зелёный и чёрный провод в колодке питания, всё нормально запускается и работает. И ладно бы, но ведь до этого мне приносили GigaByte, а потом ещё и ASUS с такой же проблемой. Что же это с ними всеми? Может какой-нибудь транзистор в цепи PW-ON летит? Никто с этим не сталкивался?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Сталкивались еще как, я уже заколебался мыльтики менять. В последнее время наши китайские братья разводят pw-on прямо на мультик без всякой промежутовной логики. А эти контакты, естесно, лапают чем попало не особо заморачиваясь что не любят микросмемы статичекого электричества.
Короче это все покойные мультики практически навеняка, но прежде чем их менять обвязку кнопки все-же проверить может быть что-то по дороге.

Так вот в чём дело, за все проблемы запуска отвечает мультик! У меня тут две микросхемы около контактов кнопки распяны, судя по всему производства MAXIM: HCT14 и LM324, а так же Winbond W83627THF. Кто из них мультик?

LM324 тут скорее всего ни при делах, а вот HCT14 может быть и на включение завязана.
В общем смотрите по разводке. Общих рецептов тут нет, нужно в каждом варианте схемотехники разбиратся индивидуально.

Если говорить конкретно за 865-й Элиттруп, то на двух матерях сталкивался с таким приколом. Горит SMD-транзистор в цепи PS-On. Рекомендую проследить цепь от кнопки.;) Вот только не помню, первый от кнопки или второй транзистор дохнет......

Ага у меня на двух группах 651-м горел таким образом мультик...эхх ,
не стоили они такой замены..

Не спать , не спать , жизнь только начинаеться...

Подарили мне глючную маму ECS 865PE-A (V2.0)- которая стартует ТОЛЬКО принудительно . Видимых термических повреждений деталей, кондёров и микросхем на ней не видно - плата выглядит как новая .
В рабочем состоянии проверил пальцем температуру ВСЕХ микросхем, ничего
не греется. Северныё мост просто тёплый, южный - чуть тёплый .


Мосфеты в обвязке проца и под памятью тёплые и палец не обжигают .
Главноё, что POWER-ON не работает категорически . Напряжение на его контактах всего 1,1 вольта. При этом RESET вроде бы работает (напряжение на нём 3,4 вольта).
На джампере Clear CMOS есть 3,3 вольта. Но в режиме дежурки, совсем НЕТ напряжения 5 вольт на USB и на PC/2, хотя оно и появляется при принудительном старте, правда на мышке бывает только 1,8 вольта.
Узнав проблему мостов ICH5, проверил все линии с данными на USB . На землю ни одна не коротит … Судя по репликам на этом форуме, сгорел мультик, даже нашёл упоминание его модели на маме этой rev2.0A - 83627THF, но не смог найти его там физически …
Мне остаётся только надеяться на ваши подсказки, м.б. и не мультик виноват ? ...

Аватар пользователя Root

shergilov
ixbt.com/mainboard/ecs/ecs-865pe-a-i865pe.shtml


фотка - мультик в нижнем правом углу.
Трудно не найти....
Цитата:
Мне остаётся только надеяться на ваши подсказки, м.б. и не мультик виноват ?

проверять элементы по дороге от мультика до кнопки. BTW, кнопка иногда и на ЮМ заходит...
shergilov писал(-а):
Но в режиме дежурки, совсем НЕТ напряжения 5 вольт на USB и на PC/2,

а джамперов переключения линий питания 5VSB/5V нету?

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

shergilov писал(-а):
Подарили мне глючную маму ECS 865PE-A (V2.0)- которая стартует ТОЛЬКО принудительно . Видимых термических повреждений деталей, кондёров и микросхем на ней не видно - плата выглядит как новая .
Мне остаётся только надеяться на ваши подсказки, м.б. и не мультик виноват ? ...

было такое на 4-х этих платах, не включается от PS_ON, или при подаче питания включается, POST 2A и отключается, неисправен SMD транзистор Q47 в районе PS_ON, маркировка W33

Root писал(-а):
мультик в нижнем правом углу. Трудно не найти....

... Оказывается можно и не заметить очевидного - он просто был заклеен
серебристой наклейкой с голограммой Phoenix BIOS - бывает же такоё !
Мультик 83627THF у меня есть, но находится он на маме, у которой


выгорел ЮМ - только вот жив ли он ? Прочитал статью "Как определить,
исправен ли MIO?", но ничего из неё не понял. Нет ли приёмов для
проверки мультика на вшивость, вернее - нет ли приёмов, позволяющих
определить исправность выпаянного мультика ? Жив он или мёртв ?

Root писал(-а):
а джамперов переключения линий питания 5VSB/5V нету?

...На вскидку, я их не вижу, но две группы подозрительных джамперов
на маме есть - попробую разобраться с ними, почитать её мануал .

slgor писал(-а):
неисправен SMD транзистор Q47 в районе PS_ON, маркировка W33

... Спасибо, этот SMD транзистор Q47 нашёл, но вот КАК определить его исправность или
неисправность - по каким параметрам ?

Аватар пользователя vitalyV

не, ну товарищ, Вы даете, покажите куда идти, скажите что отпаять, расскажите как проверить...
Мы же не можем вам прочитать полный курс начальной радиоэлктроники. Если Вы не дружите с радиодеталями, может все таки отдать маму специалисту? Или в конце концов побродить по интернету и выяснить, что такое транзистор, и как он должен работать.
Найти техническую документацию на него... В принципе, и здесь на форуме есть рекомендации по проверке транзисторов, как биполярных, так и полевых... В ПОИСК!!! Скажем по словам
-как проверить ...

Как советовать так все чатлане, а как работать, так....

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей