НЕ ВКЛЮЧАЕТСЯ ASUS P4P800-VM (срочно помогите с ремонтом)

MB ASUS P4P800-MV REV: 1.06 - НЕ ВКЛЮЧАЕТСЯ!
1. Визуально дефектов - нет
2. Светодиод дежурки - светиться
3. На Q722 - 3.3V дежурки - есть

4. Потребление по +5VSB - 0.38A
5. Генерация RTC - есть
6. КЗ в USB - нет
7. На кнопке PW-ON первоначально 0,4V, а после пересадки мульта(W83627THF-A) с трупа p4p800-e(труп - включался с кнопки) появилось 4,5V - но включения всё равно нет.
8. На кнопке RES - 0,7V
9. При принудительном старте - ничего не греется и залипший reset
10. Рядом с ЮМ стоит епромка 93С46 - подскажите её назначение?
У кого какие домыслы?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

попробуй включить с кнопки при отключеном доп\питании
и проверь на предмет непропая ножек на мульте
у меня было такое несколько раз

Salek, что имеется ввиду под доп/питанием?
К мамке вообще ничего не подключено и не вставлено, кроме 20pin коннектора с БП.
Непропай исключён, всегда проверяю с иголкой и лупой после пайки.

Выяснил что контакт PW_ON кроме мульта, также связан с м/с U31 soic-14 7406 (1 pin), перекинул с какого то трупа эффекта ноль. Ещё померял напряжение на RES - 0,7V.
Пожалуйста, если у кого есть данная МВ в рабочем состоянии - не поленитесь сделать пару замеров в ответственых за включение узлах.

Напряжение на ногах W83627THF-A № 67, 68, 72, 73: до, во-время и после нажатия кнопки PW_SW.

W83627THF-A
Кнопка не нажата:
67 - 3.3V
68 - 4.5V
72 - 5V
73 - 1,1V
Кнопка замкнута:
67 - 0V
68 - 0V
72 - 5V
73 - 1.1V
Кнопка разомкнута:
также когда не нажата.

Что-то мост у Вас никак не реагирует на нажатие кнопки. Да и напряжение на SLP_SX# какое-то странное, ни два, ни полтора. MIO точно живой?

igils, в живости MIO не уверен но знаю трупик на котором он стоял с кнопки включался, эт не проблема найду подходящий трупик и махну ещё раз.
Я не очень понимаю последовательность сигналов запуска, например за что отвечает сигнал SLP_SX# ? И где про это почитать?

Если посмотреть на форуме, то здесь - rom.by/forum/ASUS_P4P800-VM_ne_startuet_0


Можно и в даташите на мульт поглядеть. В упрощенном варианте: кнопка PW_SW -> PSIN# -> PSOUT# (в ЮМ) -> SLP_SX# (из ЮМ, лог. "1") ->PWRCTL# (низким уровнем включает БП (соединен с PS_ON ATX).
В варианте Вашей платы: уровень на 67 выводе повторяет сигнал на 68 ноге MIO.
Если на 73 ноге (SLP_SX#) лог "1", после нажатия PW_SW, на 72 выводе выставляется лог "0" и включается БП.
Эта плата включается даже со снятым ЮМ, т.к. SLP_SX# на ней подтянут к 3,3VSB.

Привет, вообщем вчера возникла ситуация один в один!
У меня решилась заменой ИМС asus as016 0438 ad.
Так же с кнопки не стартовала, просаженный ресет до 0,7В
Изначально с помощью подачи на контакт ресета 3,3В самопроизаольно запускалась, но на пост карте залипший ресет!
Сдул эту ИМС и о чудо на кнопке ресет 4,7В, начала стартовать с кнопки повер. На пост карте Д1--, сдул с живой маман эту ИМС, и мать ожила!
Удачи!
К стати вот ПДФ на это извращение от АСУСА!!!
rom.by/files/as016.pdf

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей