Монитор Dell E207WFPc - не включяается

Всем привет. Пришел на ремонт монитор Dell E207WFPc, плата инвертора/БП 715G2538-3. Со слов хозяина - лопнул высоковольтный конденсатор 100 uF 450V, заменил. Нашел еще пробитый транзистор 10NK70, заменил на аналогичный. Но монитор как не включался так и не включается, индикатор не светится, на кнопки не реагирует.

Заметил, что БП формирует 5 и 14 вольт, но 14 не используется (к материнке нет проводов).
5 вольт есть, но если подключить материнку к БП то напряжения просаживаются примерно в 2 раза - 2,5 и 7 соответственно. Менял все конденсаторы, 431-ю, опторн - ничего не изменилось. Что может быть?

Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Bishop

Umeletz, если ещё раз перечитаете сообщения автора, то найдёте итоговую инфу, что БП не осиливает ток нагрузки в 400мА. потребление инвертора, пусть и по другому каналу, значительно выше, что наверняка так же завалит бп... исключением будет, если проблема только в формировании +5в... автор пока не желает приводить результаты диагностики, такие как: напряжение питания шимки на хх и под какой-либо нагрузкой выхлопа; напряжения обоих каналов при подгрузке одного из них... т.е. особой заинтересованности в ремонте автор не испытывает, как и не желает подтягивать матчасть...

...ложки нет

Заинтересованность испытываю. Пиания ШИМки (TL494) нет, по схеме оно появляется при нажатии на кнопку on/off, сигнал проследил от 12-й ноги шимки до процессора - пара резисторов и два транзистора - все целые. Процессор не формирует этот сигнал т.к. блок питания не выдает под нагрузкой необходимые 5В. TEA1530 менял - не помогло. Диодные сборки проверил - целые.

Аватар пользователя Bishop

Dalavier, попробуйте научиться отделять мух от котлет и блоки питания от инверторов. найти на плате и починить блок питания вдруг стало такой проблемой? огласить напряжение питания TEA1530AT (первая ножка) под лёгкой нагрузкой и после завала БП стало вдруг невозможно? Сформировать сигнал включения инвертора (если вдруг так понадобилось) запрещено по религиозным соображениям?


простой вопрос: если руки связаны туалетной бумагой©, то может уже© тогда стоит отдать моник в ремонт уже©?
P.S. позволю себе каверзный вопрос: какое сопротивление токового шунта, под истоком силового ключа в омах?

...ложки нет

Сопротивление токового шунта R914 - 0,22 Ома (по маркировке) и 0.4 Ома по измерениям, учитывая погрешность щупов - нормально.
На 1-й ноге TEA1530 напряжение скачет от 9,45 до 10 вольт независимо от нагрузки (есть/нет).

Аватар пользователя Bishop

тэккс... до первого столба допинали треугольный мячик))) пинаем дальше: теперь двумямируками возьмитесь за поручни документацию на микруху и очень внимательно прочитайте строки, содержащие текст start-up voltage. продолжайте их читать до полного просветления, затем, на полном выдохе, произнесите мантру "АГААААААааааа" и...

...ложки нет

Ей не хватает напряжения для работы. Но почему? Я пересмотрел всю цепь которая питает 1530 и ничего дохлого не обнаружил. Просветления не случилось...

Ребята, что еще проверить? Читал даташит на микруху, ничего нового не вычитал. Напряжения не дотягивает до 11 вольт, питается она от трансформатора, но срабатывает защита UVLO. Но почему напряжение скачет?

Dalavier писал(-а):
питается она от трансформатора
Вообще-то у микросхемы 2 источника питания:).
Интересно, кто мешает проверить все элементы в цепях питания и перечислить их поименно с указанием номинальных и реальных параметров:D?

Никто не мешает. Вот:
В цепи питания TEA1530 между ногами Vcc и GND: конденсатор С908 22 мкФ 50В - был высокий ESR, заменил на 47мкФ. Диод PS102R с заменил на FR207, 1-3 обмотка трансформатора, на индуктивность не проверял, оптопару проверял самодельным тестером и менял на всякий случай. На Vcc и на 4-й ноге оптопары напряжение скачет 9,4 - 10 В. На 8-ю ногу микросхемы (DRAIN) приходит через три резистора 4,7 кОм 270 В с диодного моста.
Мелкие конденсаторы и керамику проверял на на КЗ - его нет. Транзистор был STP10NK70ZFP, такого же не нашлось - поставил 14NK60. На затворе транзистора "ноль", с 6-ноги 1530 ничего нет, т.к. она не запускается. Между микросхемой и транзистором диод BAW56 параллельно с резистором 10 Ом - целые.
Все измерения при подключенном майне.

Аватар пользователя Bishop

Цитата:
На 8-ю ногу микросхемы (DRAIN) приходит через три резистора 4,7 кОм 270 В с диодного моста.

а на мостике сколько?
1530 новая впаяна или непонятный трофей?

...ложки нет

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей