Монитор Asus VW192S. При подключении шлейфа к матрице начинаются пульсации

Добрый день! Монитор Asus VW192S. При подключении шлейфа к матрице начинаются пульсации просадки почти до нуля. Скалер 94V-0 E157925 блок питания с инвертором EADP-45AF B. Пришел с проблемой не включается, были заменены все вздутые электролиты и перегревший стабилитрон ZD153, моник включился, через пару часов теста выключаю, включаю снова на след день в сеть, моргает светодиод на панели, реакции на кнопку PWR нет, разбираю, просадки по питанию 5 и 12в почти до нуля и так циклически, откидываю шлейф матрицы завелся, питаю матрицу от ЛБП потребление 0,8А все работает, нагружаю пяти вольтовую линию питании матрицы на 1,5А пульсаций нет, просадок нет. Подключаю шлейф матрицы но без питания, стартую, затем подаю питание 5В от этого же шлейфа все норм работает, выключаю моник и включаю снова опять просадки. Заменил все кондеры на скалере и БП, диды 5в и 12В линии, эффект нулевой! Подскажите что может быть? получается если включать с нагрузкой по 5 вольтам, будут пульсации, если включить, а потом нагрузить все норм работает

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Задумайтесь о работе ШИМ, который управляет силовым транзистором, и об отслеживании тока через этот транзистор, например.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей