Материнская плата ESC A780LM-M2 (ver:1.0) нет питания северного моста (РЕШЕНО)

Здравствуйте. На материнская плата ESC A780LM-M2 отсутствует питающее напряжение северного моста. Преобразователь питания собран на двух мосфетах типа АРМ2518N, управляемых шим-контроллером типа APW7120.
Напряжение на выводах APW7120:
1 - 5 В;

2, 3, 4, 7 - 0 В;
5 - 5.13 В;
8 - 0.03 В.
На стоке транзистора верхнего плеча 3.3 В есть.
Остальные напряжения на плате присутствуют: питание процессора - 0.9 В, память - 1.5 В (напряжения SPD, терминации, опорное также присутствуют), дежурка есть, питание южного моста - 1.7 В.
Сопротивление северного моста - 10 Ом.
История материнской платы неизвестна.
По даташиту на APW7120 для отключения шима 7 нога садится на землю. Сопротивление между 7 ногой и землей 17.8 кОм. Прошу помощи в решении данной проблемы.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Кто-то мешает отследить кусок схемы и слегка подумать:D?

Я пытаюсь, методом прозвонки, найти кто управляет 7 ногой APW7120, но пока не нашел. Пока только понятно, что 7 нога через резистор 17.8 кОм соединена с 8 выводом (PHASE).

Попробуйте воспользоваться глазами lol.

APW7120 управляет мультиконтроллер Fintek F71869BD (47 нога)

Из даташита на Fintek F71869BD (electronicsdatasheets.com/manufacturers/fintek/parts/f71869ad) видно, что активный уровень на 47 ноге появится после сигнала good VIN1 - (Active high. Timing sequence 4 of power on/off sequence pins. The external pull high resistor is required. (Detected by VIN1 level good)).


VIN1 - это 98 нога, на которую должно приходить больше чем 0.7 В (Voltage Input for Vcore. The input voltage level for timingcontrol usage must be over 0.7V).
У меня к этой ноге приходит Vcore которое равно 0.96 В, через резистор, который показывает 1.8 МОм. Т.е. резистор под замену..

На 151 странице datasheet на Fintek F71869BD указано, что резистор между Vcore и 98 ногой должен быть на 1 кОм, после замены резистора, напряжение питания северного моста появилось (1.2 В), также появились пост-коды, но они циклические, плата постоянно перезапускается. Попробую перепрошить БИОС.

В общем.. перепрошивка БИОС запуску платы не помогла, зато помогла переустановка планки памяти с первого слота во второй). Буду пробовать с другими планками в разных комбинациях. Плата заработала, тему можно считать закрытой.
maco, спасибо за "волшебный пендаль" для включения головы (косвенным методом я определил, если моя тема не улетела сразу в песочницу, значит я на верном путиlol).

Первый слот не работал из-за перебитой дорожки возле сокета на обратной стороне платы, после восстановления дорожки, слот заработал. Наверное, после выхода платы из строя ее уже не особо берегли, бросали не стесняясь что-либо повредить..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей