Материнская плата GA-60X REV: 1.1 + Процессор на 370 Socket на 800 Мгц не включается и не издает звуков пищалка(post -коды)

Материнская плата GA-60X REV: 1.1 + Процессор на 370 Socket на 800 Мгц не включается и не издает звуков пищалка(post -коды)вообщем не работает, помогите пожалуйста. Что делать???:(


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Взял я процессор который стоял на этой материнке и поставил на полностью рабочий комп друга, и в итоге материнка не стартанула, как проверить этот процессор? сам процессор нагревается, но мать не стартует...

Цитата:
скачав даташит на флеш посмотреть на ней "жизнь
- для этого нужен осциллограф?

Полностью рабочий компьютер, куда вставляли свой процессор - поддерживает его? Вы же ничего не сказали о конфигурации, что за плата в нем, что за процессор стоял.
Если та плата по документации поддерживает Ваш процессор и все перемычки (если таковые есть) выставлены в соответствии, то Ваш процессор - брелок. И пока не найдете ему замену, дальнейшие манипуляции с платой не имеют смысла.
По второму вопросу - да, нужен осциллограф, а куда без него?

Celeron 800eb, GA-6VXE7+ , 256 SDRAM , GEFORCE FX5200, БП 300W - конфигурация

Цитата:
дальнейшие манипуляции с платой не имеют смысла.

Цитата:
процессор - брелок

- чувствую к этому и идет:(

На счёт перемычек незнаю, там их немного и кажется про процессор только перемычка разгон на 10% по вольтажу...
Может сброс биоса поможет??? или это зря??

Плата, в которой проверяли, т.е. GA-6VXE7+, Ваш процессор понимает, только надо проверить состояние переключателей SW1 и SW2. Согласно мануалу с сайта производителя.
Потому, как если у Вашего товарища выставлено под его процессор, а не AUTO, Ваш, скорее всего, не заведется на 133 шине.

SW1 - множитель 1,2,3 включены, 4 выключен
SW2 - Шина все 6 выключены
т.е. настроен именно на этот процессор(процессор друга)

Выходит нужно для моего процессора выставить вот так - i32.fastpic.ru/big/2012/0322/f4/ad1bec7573d1973bc2ae822a20cf53f4.jpg ?


733-его в инструкции небыло самый последний из селеронов был 700

SW2 или так, или в AUTO.
На SW1 можно вообще забить, все равно в Вашем процессоре множитель залочен.
А если уж хочется, можно не по рисунку выставить, а по табличке. В мануале наблюдается множитель x11.

Цитата:
SW2 или так, или в AUTO
- как вы сказали
SW1 - выставил на х11

Комп запустился, но опять беда на начальном экране проверяет процессор,переходит на проверку памяти и всё... дальше никуда не переходит так и сидит на памяти, даж незнаю как исправить проблему ???

Пробовал шину и как на рисунке и в AUTO

Что запустился - уже хорошо. Процессор правильно определился? Ну и Clear Cmos можно сделать, мало ли что.

Да определился правильно.
Эх... сброс биоса не помог:(
Память менял и видеокарту сменил тоже без изменений:(
Незнаю даже что ещё можно сделать:(

Небольшое уточнение - мы сейчас говорим про GA-6VXE7+? Или GA-60X хоть немного ожила?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей