Материнская плата ASRock ConRoe 1333-D667 выключается через 5-10 секунд

Имеется материнская плата ASRock, ConRoe 1333-D667 Rev.G/A 1.01. Плата стартует, с PowOn, работает 5-10 и отключается. Во время старта, картинки на экране нет. Спикер молчит. История поломки платы не известна. На плате ничего не греется. Батарея CMOS новая. Вздувшихся конденсаторов и явного выгорания элементов или дорожек не обнаружено.

По USB короткого нет.
Напряжение PowOn - 3.39 В
Напряжение Reset - 3.39 В
Напряжение на процессоре - 1.32 В

Плата тестируется с железом:
Процессор Intel Pentium 630 3.00GHz/2M/800, память одна планка DDR2 PC6400 1Гб, БП 400 Вт.

Смущает обилие на плате электролитов Ost, могут ли они стать причиной поломки?
Подскажите, в какую сторону копать дальше?

Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

Цитата:
Смущает обилие на плате электролитов Ost, могут ли они стать причиной поломки?

Теоретически возможно, но если они не вспухли, то с большой вероятностью можно говорить о том что кондёры в норме.

Напряжения памяти, есть и если есть в норме ли(куда ткнуть найдёте в обучающих материалах)???

Цитата:
Подскажите, в какую сторону копать дальше?

В строну чтения Азбуки и Самоучителя по ремонту мат.плат, там подробно описано что и почему может происходить.

Также укажите что за БП вы используете.

И твоя голова всегда в ответе за то куда сядет твой зад...

DarkProg, блок питания FSP Group ATX-400PN 400W. Буду дома, посмотрю напряжение на памяти (сейчас платы под рукой нет). По результатам отпишусь.

Аватар пользователя DarkProg

Цитата:
блок питания FSP Group ATX-400PN 400W

Хороший БП радует:), одной возможной причиной меньше.

И твоя голова всегда в ответе за то куда сядет твой зад...

Только что измерил напряжение на памяти.
VDD 64 (1.75)
VDD SPD 238 (3.37)


VREF 1 (0.88)
Как бы все в норме.

Поставил на плату другой кулер. Плата стала выключаться не так быстро. Теперь время увеличилось до 1,5-2,5 минут. Провел несколько экпериментов выяснив следущее:
При первом включении, плата работает около 2,5 минут, затем сама выключается. Если включать повторно, то держится примерно 1,5 минуты. Такое впечатление, что где-то что-то перегревается.
FDD не видит. Подключил индикатор PLED и HDLED, оба горят постоянно. На нажатие Reset не реагирует. Клавитура при включении один раз моргает как положено индикаторами, потом тишина.

Аватар пользователя DarkProg

Цитата:
Такое впечатление, что где-то что-то перегревается.

А вы после отключения коснитесь с обратной стороны платы того места где процессор, будет весьма горячо, ведь насколько я понимаю термопасты практически нет(ну я обычно процы при тестинге и замерах не мажу термопастой, только то что есть на радиаторе+ на самом проце)

Также есть ли reset на A15 PCI слота????

Я думаю теперь нужно провести полную диагностику по всем напряжениям и результаты в студию.

И твоя голова всегда в ответе за то куда сядет твой зад...

При ремонтах и тестах я термопасту тоже не использую, т.к. иногда часто приходится процессор "дергать".

Reset на А15 PCI присутствует. Произвел замеры на мосфетах:
Q32 G7.39 D1.61 S0.01
Q31 G5.13 D5.10 S1.61
PQ2 G7.27 D1.73 S0.02
PQ1 G5.04 D5.12 S1.79
Q741 G2.58 D11.68 S1.29
Q742 G9.55 D1.28 S0
Q732 G9.59 D1.28 S0
Q731 G2.56 D11.69 S1.29
Q721 G2.54 D11.69 S1.26
Q722 G9.55 D1.27 S0
Q711 G2.56 D11.70 S1.27
Q712 G9.57 D1.28 S0

для большей наглядности, прикрепил фото платы с измерениями.
radikal.ru/F/s41.radikal.ru/i094/1006/fc/e1b20e5990c1.jpg.html

Аватар пользователя DarkProg

Поправьте если не прав, но мне кажется что проблема в Q32, Q31 - кажись они не то выдают.

Также ещё можно было не мерять напряжения по всем мосфетам в цепи питания процессора, а только померять напряжение подаваемое на проц и если оно в норме то там всё верно.

И твоя голова всегда в ответе за то куда сядет твой зад...

Аватар пользователя Rom

В целом, напряжения норм. Снимите радиатор с ЮМ и пощупайте.., прозвоните линии данных USB портов. Неплохо бы перешить bios.

DarkProg думаю, что Вы правы. Попробую заменить. По результатам отпишусь.
Rom, USB прозванивал - норма. Как перешить BIOS, если плата на подключенный FDD не реагирует?

novichek писал(-а):
Попробую заменить.
Замена транзисторов в данном случае ничего интересного не даст.

novichek писал(-а):
Как перешить BIOS, если плата на подключенный FDD не реагирует?
На другой плате или программатором.


DarkProg писал(-а):
Поправьте если не прав, но мне кажется что проблема в Q32, Q31 - кажись они не то выдают.
Креститься не пробовали, раз уж кажется:)? На будущее - не поленитесь указывать, что вам конкретно не нравится.
А в остальном - Rom выше уже указал на то, что в первом приближении особых проблем с напряжениями нет.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей