Материнка ASUS M4A785TD-V EVO не перегружается из под винды

В общем-то subj.

Долго эта материнка валялась в коробке из-за дефекта, руки не доходили. А вот сейчас есть немного времени с ней повозиться.

А дело в том, материнка M4A785TD-V EVO совершенно нормально себя ведёт до тех пор, пока не приходится перезагружаться из-под винды. При попытке перезагрузки следует мёртвый вис. Даже мышка не двигается. Даешь резет с кнопки - и пошло дальше.

Нагибает то, что при установке винды компьютер несколько раз перезагружается и каждый раз в этот момент - мёртвый вис и надо делать резет с кнопки. Но в конце-концов винда встаёт и нормально работает пока не приходится перезагрузиться на горячую.

Где вообще формируется сигнал резета при перезагрузке от операционки?
Где примерно копать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя rzdpasha

Я извиняюсь. А если поработать под управлением какого-либо Live-CD, скажем, того же KRD, ERD, Hiren's Boot и т.д. симптоматика похожая? Слово "винда" в вашем посте уж очень часто повторяется... Не софтовая ли проблема?

Цитата:

А если поработать под управлением какого-либо Live-CD, скажем, того же KRD, ERD, Hiren's Boot и т.д. симптоматика похожая?

Нет, не пробовал. Надо будет вечером попробовать.


Предположительно - такая же ерунда будет. Впрочем, поживём - увидим.

Цитата:

Слово "винда" в вашем посте уж очень часто повторяется... Не софтовая ли проблема?

Вряд ли. Пробовал с разными виндами - XP, вистой и семёркой Здесь "винда" . собирательное. И везде одно и то же. Настораживает, что происходит совсем уж мёртвый вис в этот момент.

Сейчас пришло в голову - надо будет на пост карте посмотреть что происходит. Есть мастеркитовская посткарта с индикацией резета. Авось чего покажет.

Потратил вечер и ещё раз проверил. Действительно, вис только при перезагрузке из ОС и только из под винды.
Ctrl+alt+del - прокатывает. Завершение работы в винде - прокатывает. Даже прокатывает перезагрузка в liveCD DrWeb-а. Там какой-то линукс.
Не катит винда и неважно какая - XP, Vista или 7.

На пост карте - горит 05h.

05h The BIOS stack has been built. Next, disabling cache memory.
Это что, с памятью чего-то? Или с биосом?

Аватар пользователя Max

Цитата:
Не катит винда и неважно какая - XP, Vista или 7.

Может важно от какого зверя? Сомневаюсь что там лицухи.
Дрова на плату все стоят, родные а не то что кривые винды там ставят?

Цитата:

Дрова на плату все стоят, родные а не то что кривые винды там ставят?

До драйверов дело не доходит. Виснет уже при первой перезагрузке при установке ОС.

Аватар пользователя savely

Цитата:
На пост карте - горит 05h.

Это ACPI пост-код, переход в состояние S5.

В BIOS покрутить ACPI-поддержку (2.0 выключить, еще чего), можно и обновить попробовать. Да и просто с Load defaults попробовать.

А кому счас легко...

Цитата:

В BIOS покрутить ACPI-поддержку (2.0 выключить, еще чего), можно и обновить попробовать. Да и просто с Load defaults попробовать.

Вот елки-палки......
Биос первым делом ещё давно обновил. Ещё тогда крутил на выкл/вкл всякие устройства в биосе. Всякие там usb и т. д. А вот про acpi не подумал. Может давно уж всё работало бы.
Вечером первым делом попробую.

Цитата:

Вечером первым делом попробую.

Попробовал. Поотключал всё что можно про acpi. Толку нет. Опять вис на 05h.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей