Мать стартует только после обнуления биоса...

Есть материнская плата S-939 DFI LanParty UT NF4-D.

Ситуация такова, что при включении вываливается пост код 50, мать висит. После обнуления биоса - мать стартует (пост коды 45-50-С1-...), далее если зайти в биос и изменить что-то или загрузить винду а потом выключить комп - все начинается сначала - пост код 50 и висим...

Что предпринималось - перешил биос, заменил флэшку еще раз перешил биос, мех повреждений не нашел, джамперы попроверял - ничего не помогло.

Может кто сталкивался с подобным - помогите плиз:))) а то я ее выкину в форточку:)))

Заранее благодарю всех за отзывы.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Sheriff

в форточку не надо, можно мне подарить:))))))))))))))))))))

Если по делу, что с батарейкой, напряжение и ток! Может быть напряжение и не держит ток.
Обычная пыль может так канючить мать.
Если просто сбросить биос в дефолт - мать стартует?
Какая микруха для биоса используется на мамке?

... дорогу осилит идущий, если есть верный друг, отличный конь, толковый мудрец и цель...

Батарейка в норме - я новую поставил - а вообще я батарейки не проверяю вольтметром:) я языком... бывает вольтметр 3 вольта кажет - а язык не щипит - значит на свалку:)

Пыли на мамке нету... вообще - мать можно сказать почти новая..

если перемычкой сбрасываем биос - стартует - потом если зашли в биос и вышли - не стартует, в винду зашли и вышли - не стартует...

флэшка - 49LF004B

________________
С уважением,
Евгений.

Аватар пользователя R_Soft

Привет!

Только недавно был интересный случай с батарейкой на новой машине. С месяц назад купили нам в лабораторию системный блок на базе матплаты под сокет АМ2 ASUS M2NPV-MX с AMD Athlon 3000+. Только привезли, включаю - CMOS Checksum Error. Захожу в биос - всё выставляю. После выключения и повторного включения - та же ошибка. Думаю "вот, ёмоё, либо забыли при сборке батарейку воткнуть, либо дохлая батарея....". Благо, что системник не опечатан. Вскрываю боковую крышку системника, смотрю - батарейку поставили.... ну что, дохлая батарейка??? Беру цифровой мультиметр, один щуп на корпус, другой на плюсовой контакт сокета батарейки - показывает ~ 1,6 В. Обрадовался, думаю: "Вот и причина!!!" Далее интересней, смотрю а батарейка как-то кривенько стоит, я её пальцем пошевелил, прижал не сильно, что-то щёлкнуло слегка (может быть гибкий контакт минуса на сокете батарейки).... Меряю - показывает 3,1 В. Неисправность оказалась лишь в плохом контакте сокета и батарейки. Так что лучше ещё раз проверить сокет батарейки, саму батарейку, после проверки обнулить кмос, а потом всё остальное... ;) Вольтметром лучше мерять непосредственно на контактах панельки батарейки с обратной стороны, где запаяна панелька - так надёжней. Тыкать в саму батарейку, имхо, не имеет смысла по вышеизложенным причинам.

С уважением, Владимир.

Партизан подпольной луны aka (R)soft

Напруга на батарейке (на панелке батарейной) - 3.03 вольта

может флэшка не родная? как узнать какая там родная flash должна быть?

________________
С уважением,
Евгений.

Yohnus писал(-а):
Напруга на батарейке (на панелке батарейной) - 3.03 вольта

может флэшка не родная? как узнать какая там родная flash должна быть?

Настройки биоса смотри особенно тайминги по памяти...
у меня тоже мамка счас Elitegroup 666FX c той же ситуацией но застревает на коде 24... Когда стоит в биосе тайминг по умолчанию - не грузит... ставишь по мануалу и в 1:1 то дальше пашет как ни в чем не бывало.... Вот такая ботва....

ИМХО, стоит посмотреть на напряжение, приходящее на саму флешку...

Unknown Flash Type

На счет флэшки - напруга вроде в норме, НО на 3 ноге (LCLK) - по даташиту должен быть сигнал при включении в виде равношироких импульсов прямоугольной формы - а у меня там пила (от 0,5в до 2,5в, временной интервал - 0,15мкс) - причем пила там всегда и когда я ее запускаю после обнуления и она стартует и когда не стартует? стоит ли обратить на это внимание или забить и искать далее?

Добавлено спустя 13 минут 39 секунд:

Значит нашел я - пила приходит с кварца 25МГц - вознадеялся я что в нем причина, но померяв на другой маме кварц - понял что все в норме... блин хорошая штука осциллограф, но чужая (взял поюзать - понять нужен он мне или нет) тока к нему голова нужна очень правильная, но всеже

Добавлено спустя 11 часов 24 минуты 44 секунды:

Ну что же? на этом предположения иссякли???? АААААА.... и что же мне делать?...:)

ПОМОГИТЕ!

может у кого есть такая плата под рукой? какая микросхема биоса там стоит?

________________
С уважением,
Евгений.

Цитата:
далее если зайти в биос и изменить что-то или загрузить винду а потом выключить комп - все начинается сначала - пост код 50 и висим...
- не биос обнулить, наверно, а CMOS wink
ИМХО флешка ни при чём здесь, а причина в CMOS...
если бы дело было во флеше мать бы ни разу не стартанула. Помню были случаи когда мать убивала содержимое флешки, но тут обнуление CMOSа не помогло бы...

А что такое CMOS? просвятите неграмотного? и чем он от биоса отличается???? и как это все может быть завязоно в моем случае?

________________
С уважением,
Евгений.

Yohnus писал(-а):
А что такое CMOS? просвятите неграмотного? и чем он от биоса отличается???? и как это все может быть завязоно в моем случае?

Cmos это как раз то что ты называешь биосом и настраиваешь по нажатию клавиши del:)
Ты пробовал игратся в настройках оного? Что-то у меня ощущение что в них дело...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей