Мать Asus P5N-MX периодически не видит винт WD80

Проблема такая: раньше все было хорошо, но потом началось - материнка периодически пишет, что ей неоткуда загрузить систему - она не видит винт. Делаем так - включаем комп, сразу идем в биос, там нажимаем определить винт, сохраняемся и о чудо система грузится. Практически каждый раз надо проделывать такую процедуру, но иногда включаешь комп и без захода в биос он сам определяет винт и грузится дальше. Это продолжается уже 2 года. Может кто сталкивался?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя savely

Задержка/время инициализации HDD на сколько выставлено в BIOS Setup?

А кому счас легко...

Аватар пользователя Alex_cadet aka GM

Возможно "умирает" служебка жёсткого диска. Из-за долгочитаемых секторов в служебке винт не успевает ответить... Или может связано с раскручиванием шпинделя...

Согласен с savely, проверьте время инициализации и, по возможности, увеличьте... Как вариант: проверить как себя ведёт винт с другими матерями.

А что говорить смарт? было бы интересно глянуть...

Смарт говорит, что все гуд. На других матерях вин нормально себя ведет. Викторией прогоняли тест поверхности, бэдов нет.
Задержку времени инициализации вечером посмотрю.

Аватар пользователя Alex_cadet aka GM

Цитата:
Смарт говорит, что все гуд.

Ну он и на плохих винтах может сказать гуд))) Смарт конечно не скажет о таких параметрах как время раскручивания шпинделя, и скорость доступа(чтения) к служебке...но цифры в студию)

Цитата:
На других матерях вин нормально себя ведет

А с другими винтами на этой матери проблемы с инициализацией были?

Цитата:
Задержку времени инициализации вечером посмотрю.

Если стоит "0 сек" поставьте "4 сек" и попробуйте...

Здравствуйте!
Можете посмотреть маркировку на этих двух деталях.
Заранее благодарен.

ВложениеРазмер
ooo.jpg 74.21 КБ

Не сочтите меня за рукожопого, но я не нашел в биосе где выставить задержку инициализации...


Еще сегодня после того как комп два дня не включался заметил такую хрень - включаешь комп, пытаешься зайти в биос, он пишет ентеринг биос и нечего не происходит, несколько раз перезагружал, одна малина, минут 5 я его ждал. Ладно хрен сним, перезагрузил, нажал ф8 он немного подумал выдал меню загрузки, тут же ребутнул комп и зашел биос. Там винт уже был определен. Уже не в первый раз замечаю, что ему нужно минут 5-7 прогреться и потом все работает. Винт снимали на другую тачку вешали, все хорошо. Специально два дня не включали другую тачку, потом включили, и все хорошо. Обратно повесили, опять двадцать пять. Пробовал на это злополучной тачке запустить викторию 4.46, не запускается, зависает и все. Все таки подозрения, что материнка жизнь портит.

не к тому придираетесь. повангую что проблемы с ЮМ начинаются. Да и еще есть вариант с блоком питания , но я с таким только раз сталкивался , мать запускается всё ок , но харда в системе нет... поменяли бп , всё ок , всё работает , уже месяца 3 прошло ... а так ЮМ печальнее всего , что там и СМ и ЮМ в одном флаконе...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей