MSI K8N Neo3 H не стартует с вставленной PCI-E видеокартой

MSI K8N Neo3 H
MS-7135 VER:2.0
C PCI видеокартой стартует нормально, с любой PCI-E видеокартой останавливается на посте С1. Биос перепрошил. Механических повреждений, горелостей нет. Зато есть два АРМ2054 корпус SOT-89 возле слота PCI-E, напряжения на первом сток-исток-затвор = 2,5-1,1-2,05; на втором 3,37-2,5-3,57. Желательно заменить, но неизвестны доступные аналоги, был бы в обычном корпусе D-Pak, поставил бы IRLR2905. Подскажите, пожалуста, чем заменить АРМ2054.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

А дунуть феном на мост чуть-чуть? И пока горячий смотреть старт. Похоже на мост. Да и видео PCI-E запитано сразу от БП ИМХО безполезно транзисторы менять иначе с PCI картой не грузился бы
Удачи

А видеокарту PCI-E с дополнительным питанием пробовал?

Прогрев моста помог, всем спасибо

У меня был аналогичный клиент.
1. Перешил БИОС программатором переименовав файл в *.bin
2.Перешил БИОСс видеокартой PCI и стандартной утилитой. Плата начала периодически запускаться.
3. Прогрел чипсет.
Видео заработало.

Греть nF4 бесполезно, все равно отвалится. Лучше менять чип.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей