MSI HD6850 Cyclone 1GB PE/OC нет изображения

Здравствуйте всем.Пришла на ремонт видео карта с диагнозом: нет изображения.После диагностики было выявлена пробитая микросхема U701(RT8120) и транзистор Q703(было короткое между G-S).На всякий случай заменил и Q702. Шим бил заменен на такой же рабочий а транзисторы на аналоги.Проверил всё вокруг шима RT8120 всё целое и резисторы 2R2 тоже живы.На Drain Q702 относительно земли 6.4 Ом,как только снимаю рядом стоящий дроссель сопротивление возрастает, значит что то дальше по цепи а может эти 6.4 Ом вообще норма,Я не знаю!Питание памяти 1.61v, питание шины 1.025v,питание +5v присутствует на стабилизаторе и питание по фазам видео процессора 1.16v.Видео карта не запускается,на пост карте показывает код 2A и никаких звуков мать не издаёт.Сопротивление относительно дросселей по питанию видео процессора 2.5 Ом.По шине проверил линии диодной прозвонкой,все показания практически идентичные. Процессор нагревается,всё вроде бы есть но что то мешает ,не пойму!Генерация на кварце есть.Микросхемы биос прошил но ничего не дало.Может умереть видео процессор после такого замыкания?Заранее благодарен за помощь!

ВложениеРазмер
rt8120.jpg92.83 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Есть еще одна видеокарта с такими же симптомами с теми же сопротивлениями и питанием.Что вариантов нет и мыслей тоже по поводу данной темы?

Аватар пользователя Rimlen

Цитата:
Может умереть видео процессор после такого замыкания?

Они мрут и без замыканий, делайте термотест.

Термотест ничего не дал!Грел в течении 15-20 секунд по всей площади чипа 400*С нет толку.Наверное чип умер или что то есть еще что неисправно

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей