MSI A88XM-P33 не реагирует на кнопку PWR_ON

Всем здравствуйте!Пришла на ремонт мать MSI A88XM-P33 с проблемой:не реагирует на кнопку питания PWR_ON.На данной матери стоит MIO Fintek F71878AD.На линейном стабилизаторе U31 в дежурном режиме на 4 ногу приходит 5.12v но на выходе ничего нет.Нет ничего на EN и VIN,поэтому на выходе 6,7 ничего нет.Так же было короткое замыкание по питанию памяти,шим uP1504T,после замены всё в норме короткого нет.Всё равно мать не реагирует на кнопку питания.Данного мультиконтролера F71878AD нет,но есть F71868AD,по словам товарища ,он производил удачную замену в место F71868AD ставил F71878AD,всё работает.Запаял мультиконтролер,на линейном стабилизаторе появилось питание 3.24v на EN

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Не отображается часть текста по данной теме!

Оригинальное сообщение автора с небольшой правкой (движок форума попытался интерпретировать один из символов как начало тега):



Всем здравствуйте!Пришла на ремонт мать MSI A88XM-P33 с проблемой:не реагирует на кнопку питания PWR_ON.На данной матери стоит MIO Fintek F71878AD.На линейном стабилизаторе U31 в дежурном режиме на 4 ногу приходит 5.12v но на выходе ничего нет.Нет ничего на EN и VIN,поэтому на выходе 6,7 ничего нет.Так же было короткое замыкание по питанию памяти,шим uP1504T,после замены всё в норме короткого нет.Всё равно мать не реагирует на кнопку питания.Данного мультиконтролера F71878AD нет,но есть F71868AD,по словам товарища ,он производил удачную замену в место F71868AD ставил F71878AD,всё работает.Запаял мультиконтролер,на линейном стабилизаторе появилось питание 3.24v на EN < VIN и соответственно на выходе VOUT 1.1v и на FB 0.8v.Также появилось питание в дежурном режиме на выходе U39 VOUT 3.25v FB 0.8v но почему то на 3,4 лапе 5.12v а на 2 лапе EN 4.79v в место 3v.Мать уже реагирует на кнопку питания но уходит в защиту БП.На всех транзисторах по +12v между S-G короткое замыкание от 1 до 3 Ом и показатели разные.Все транзисторы целые!Странность заключается в том что когда Я в режиме диодной прозвонки ставлю "-" на 1 ногу U61 контакт UGATE а "+" на 8 ногу PHASE короткое по транзисторам +12 между S-G уходит!Как только запущу мать,снова в КЗ.На U62 тоже самое. Керамический конденсатор между точками BOOT-PHASE снял и короткое ушло.При измерении конденсаторов на обеих драйверах,прибор показал 232-236 nf.Какой именно должен быть номинал, в даташите не показан,Я ставил 0.1uF,ничего не поменялось.Не могли же два драйвера ,в схеме вроде бы ISL6208 выйти из строя?Данные манипуляции производились без процессора!Это что за мистика такая?

Rex писал(-а):
Это что за мистика такая?
Это плавающий источник:). Не лезьте, если не понимаете, как работает объект:D.

Rex писал(-а):
но почему то на 3,4 лапе 5.12v а на 2 лапе EN 4.79v в место 3v.
Опять же - не лезьте, если лень задуматься о том, что это за объект и как он подключен lol.

Rex писал(-а):
уходит в защиту БП
По какому критерию вы оценивали уход в защиту, а не простое выключение БП матплатой?

Между S-G всех транзисторов верхнего плеча преобразователя +12 от 1-3 Ом сопротивление после первого запуска!

Как в такой схеме вычислить в чем дело,если тут особая схема питания?shock

По какому критерию вы оценивали уход в защиту, а не простое выключение БП матплатой?

Цитата:

Повторно мать уже не реагирует на кнопку питание,пока не выключишь БП!
К стати,на 6 ноге U31 сопротивление относительно земли 116 ом,это не мало?

Аватар пользователя Orest

Цитата:
По какому критерию вы оценивали уход в защиту, а не простое выключение БП матплатой?

Стаете щупом тестера\ослика на "зеленій провод" АТХ и смотрите что там творится при попитке включения .
Смотрите с 4-пин разьемом 12вольт и без него ...

Rex писал(-а):
если тут особая схема питания?
Тут весьма обычная схема питания:).
Но это не спасает от особенно тупых "ремонтников":D.

Rex писал(-а):
на 6 ноге U31 сопротивление относительно земли 116 ом,это не мало?
Меня вполне устраивает:).

Стаете щупом тестера\ослика на "зеленій провод" АТХ и смотрите что там творится при попитке включения

Цитата:

В дежурном режиме на зеленом проводе 5.12v,после запуска 0v!

Ситуация одна и та же:что с процессором что без него,что без подключения дополнительного питания 4 pin что с ним!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей