MS-7392 (MS-P31 Neo V2) не запускается

Притащили эту плату с симптом "не работает"
Вставил проц, память, PCI-Video с клавой, мышу
запускаю с китайской посткартой - при запуске выдаёт ошибку 39.38
Через точку
По инструкции к карте:
39 - Displaying bus initialization error messages
38 - Initializing the bus input, IPL, general devices
собственно, с этим совпало
icbook.com.ua/post/_ami6/

UPD: Как тут поправили - правильные описания посткодов амибиос8:


39 - Initializes DMA controllers
38 - Initializes different devices through DIM

Мать сигнал на видюшку не выводит, хотя всё крутится - кулеры там итд. Мыша мигает светодиодом.
Пробовал с PCI-Eвидео и с PCI - один фиг, нет сигнала на экране.

Теперь вопрос - что делать дальше? Куда копать? В чём может быть причина?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

AMIBIOS8

Аватар пользователя iMiKE

maco: спасибо за уточнение.

Кто-нибудь может подсказать что дальше?

Аватар пользователя Orest

Почитать одну из свежих тем rom.by/forum/asus_P5B-VM_rev_1_03g_net_zapuska#new

А ещё неплохо почитать темы по этой матери скодом 39, и начатьс перепрошивки BIOS.

Аватар пользователя iMiKE

Иваныч55:
нашел только это, из чего мало что понятно(


Да и как прошить биос, когда на видео нет сигнала-то?

Шить программатором.

Аватар пользователя Orest

Иваныч55 & iMiKE - если на посткарте , даже китайской , высвечивает 39.38 , то актуальным надо считать код 38.
Или я мало посткарт переюзал :)
Может кто поправит.

Спустя пару месяцев - попалась карточка в руки , таки китайская - на ней актуальным надо считать 39 :(

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей