M3A78-EM не включается

Дело было так, Принес мне товарищ системник с жалобой на BlueScreen и зависания через раз, после установки новой видео ASUS 5770. По рекомендации asus сайта решил обновить BIOS, в процессе комп повис... и больше не стртовал. Я прошил на программаторе, включаю, нету старта постоянный ресет. стоял он так мин 15-20 и пикнул, завелся, я полазил по BIOS, перезагрузил, опять оллтайм ресет ( при этом издавался свист). Я заменил кондеры в питании проца, в итоге картина такая: при включении оллтайм ресет, но если ставлю дискретную pci-e видео - то комп пикает (мол все гуд) на 1сек вкючается моник, и рестарт. И так раз 5-7 после чего рестарт кончается, на клаве работают num lock, caps и scroll (лампочки вкл/выкл), на екране по прежнему ничего, отвечает на Ctrl+Alt+Delete - бутается. делал замеры: батарейка - 3v, pwr-on - 5v, reset - 3.3v, на ddr судя по материалам сайта питание тоже норм, на проце 1.00v. Простите за возможную неточность в описании - новичок. очень нужно сделать , Плиз хелп!


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Наверное, стоит внимательно осмотреть PCI-Ex16 и мелочевку вокруг него на предмет сколов, сносов и замятостей, если проблемы начались

Цитата:
после установки новой видео ASUS 5770

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей