LG Flatron L1730S не запускается

Суть проблемы следующая. Монитор LG Flatron L1730S не запускается. Выходные напряжения с блока питания появляются на очень короткое время и затем пропадают (блокируются). Без нагрузки (с отсоединенными от платы БП разъемами) блок питания выдает +4,7V и +17,1V, не отключаясь при этом. Монитор запускается и работает нормально от блока питания ATX (вместо родного БП). Из приборов есть только китайский цифровой мультиметр. Подскажите, плиз, где искать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Электролиты по выходу БП поменяйте и процентов на 90 - да будет вам счастье.

Аватар пользователя Tocha

Olgert, посоветуйте это кому-нибудь из дилетантов. У меня есть подозрение, что ШИМ в БП зихерит, но подоткнуть нечем. Если в БП на канал +12V повесить вентилятор, тогда моник запускается и работает нормально. Убираешь вентилятор - моник перестает работать. Есть какие-нибудь другие соображения?

Ну судя по посту и оборудованию вы и есть ДИЛЕТАНТ. А электролиты махните, и ради бога, не бухтите когда вам советуют... А дохлых шимов, тем более которые при увеличении тока потребления по каналу (подсказка) запускаются, я чтот не встречал. Не спорю, может быть у вас козлит обратная связь, но тогда вам нужен асцилл и даташит на шим, и тут уже подсказки не помогут ибо картинку на асцилле увидете только вы...

Замените шимку в блоке питания ШИМ БП AC/DC - FAN7601.
Вых.,транзистор - SSS7N60B проверьте оптопару, ну и номиналы всех резисторов. Отпишите, что получилось могу схемку скинуть.

Аватар пользователя Tocha

To Vitua83
Я тоже подозреваю, что FAN7601 надо подбросить, но пока нечем. ШИМ надо заказывать почтой. Оптопару и TL431 я подбрасывал, но не помогло. За схемку буду очень благодарен.

Аватар пользователя UAM

Цитата:
блок питания выдает +4,7V и +17,1V
И не кондеры ? Нет иголок на осциллограмме ?
Пару недель назад после замены FAN7601 блок запустился, но на холостом работал, под нагрузкой нет.
Я, пока исправил собственную глупость - в истоке ключа вместо 0.56ом поставил проволочный 0,5ом - заметил, что перемычки плохо пропаяны. Присмотритесь.

У кошки 4 ноги... Вход, выход, земля и питание.

Аватар пользователя Tocha

UAM, за подсказку спасибо. Проверил одноваттный резик в цепи истока ключа, звонится нормально - 0,56 Om. Буду ждать FAN7601.

На днях вылечил такой L1730S (симптомы идентичные) заменой трех кондеров в БП на те, что были под рукой (большей ёмкости). Как вычитал в форумах - виноваты как паршивые кондеры, так и пористая дрянь, которой они облиты. Замены FAN не потребовалось.

Аватар пользователя waad

Встречаются плохие конденсаторы (smd керамика) на 4 и 8 ножке FAN7601. В моем случае по 4 ноге, на "мониторе" приводили пример по 8 ножке.

Звоните (029)667-20-95, разберемся с вашим питателем.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей