K7VTA3 VER:6.0 нет напряжения на процессоре и VID[0-4]

По первым признакам плата не работает из-за отсутствия напряжения на процессоре. За формирование напряжения отвечает RichTek RT9237 и двухканальный стабилизатор на двух парах мосфетов 60N03L.
Отсутствует комбинация на VID[0-4] соответствующая напряжению процессора (пробовал Атлон 900 и Дюрон 1100). Без процессора напряжения на контактах сокета VID[0-4] около 1,3 В, а при вставленом процессоре на всех выводах 0 В.
Почему пропадает напряжение на VID, если при всех 0 напряжение должно устанавливаться 1,85 В на питании процессора.
На похожей плате без процессора на VID напряжения порядка 5 В, выходит надо рыть в сторону где формируется напряжение для VID или почему оно просажено.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
выходит надо рыть в сторону где формируется напряжение для VID или почему оно просажено.

Attansic-а не наблюдается, типа ATXP1? Уж посмотреть куда виды идут не проблема.

Аватар пользователя Umeletz

Пересмотрел плату, похожей надписи Attansic не нашел. В каком месте обычно находится этот элемент и за что он отвечает?

Что сгорит, то не заржавеет.

Аватар пользователя Max

Нет так нет, вам лень отследить откуда подтяжка подается? Можно ногу вида поднять и посмотреть не поднимется ли напряжение, возможно сам RichTek садит.

На выводе SS RT9237 что творится, когда запускаетесь с процессором?
VID'ы, равные 0, в данном случае - совершенно нормальное явление. А вот 1,3 В - слегка странновато.

Аватар пользователя Umeletz

Прошу подсказать номера выводов SS и VID-ов , проблемы с закачкой, даташита нет на RT9237.

Что сгорит, то не заржавеет.

VID0-VID4 - с 5-го по 1-ый вывод.
SS - 14-ый.

Аватар пользователя Umeletz

Спасибо за информацию.
Снял процессор и поднял ножку VID4 RichTekа , при запуске платы напряжение на сокете не появилось, при вставленном процессоре то же самое.? Выходит источник этого напряжения не выдает, только вот где он находится не могу найти.

Что сгорит, то не заржавеет.

Да забудьте вы пока о VID'ах. Укажите для начала напряжение на SS.

Аватар пользователя Umeletz

На SS 0 В.

Что сгорит, то не заржавеет.

Дык тогда наплевать на то, что на VID'ах творится:).

Сделайте-ка полную диагностику по всем стабилизаторам на матплате.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей