Intel DG31PR. висит на Post 60.После прошивки Post 9A. (РЕШЕНО)

Пришла в ремонт мат.плата Intel DG31PR, описанием неисправности "что то ОС не устанавливается,ПК вешается перезагружается". После пары ресетов с кнопки, и обнуления БИОСа, мат.плата перестала проходить пост коды до конца.
Состав: ЦП E6550 2.3Ггц 1333Мгц
Озу DDR2
БП Thermaltake 350w 24+доп питание
Симптомы:
При включении без памяти пищит что нет памяти, пост 55
При включении с памятью посты 00->11->4F->60.
Причём пару раз было мать постоянно ресетилась 00->11->00..-> и вставала на посте 11.
ЦП менял на Celeron E450, память менял на новую, БП новый поставил. БИОС сбрасывал,- только поплохело =(
Визуально конденсаторы целы, сильно нагревающихся элементов не обнаружено.
Сильно грелся чип UTC 75232L. Выпаял его, руководствуясь совету из темы:
rom.by/forum/GF8200a_MCP78m-a_V_1-0_ne_startuet-pomogite_pliz


"pegas писал(-а):
греется чип UTC 75232L 1e, после старта через минуту(примерно)нагревается,палец не держит,или так и должно быть?"
"Нет, так не должно быть. Это преобразователь уровней для COM-порта. Снимайте эту микросхему.
Единственная проблема - могло зацепить и MIO."

Залил прошивку: downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2839&DwnldID=18881&...
"PR0071.BIO" - 1.36Mb
Снял джампер с положения (1-2)-3. 1-2-3 Это - "Recovery The BIOS attempts to recover the BIOS configuration. See Section 3.7 for more information on BIOS recovery."
через FDD (джампер BIOS CONFIG снят. 1-2-3) 00->2f(дискету определил)->считал минуты две (не пикал)->reset ->39
через флешку: 00->2f->... считал наверное (не пикал)->9A
через FDD (джампер BIOS CONFIG снят. 1-2-3) 00->2f(дискету определил)->считал минут десять (про пикал 4 раза)->reset ->9A
После пикания сразу выключил до перезагрузки. Поставил джампер в положение (1-2)-3. FFD отсоединил от питания.
Теперь посты идут в таком порядке: 00->...09-> 11-> 31->4F->60->9A и стоит. На повер офф и на ресет реагирует.

Пару раз вешался на 11м посте. Мосты греются терпимо.

НА посте 9A померил напряжение мосфетов:
БП 12,1 5,08

H6N03LA 7,04 1,82 0
AH16AK 6 5.03 1.82
AH16AK 12.09 5.03 5.03
NIKOS P3055LDG UN35J0408 4 1.81 1.5
NIKOS P3055LDG UN35J0408 3.3 1.24 1.04
H6N03LA 8,21 1,25 0
AH16AK 4.34 5 1.25
NIKOS PA102FDG QN35J0810 11.45 6.54 12.1
Фото мат.платы с замерами прилагается.

Спасибо, что наставили на путь истинный! А то я уж собрался греть феном фсё что греется =)
Решение:
Всегда не любил интеловские мат.платы за их капризность, то из-за ХДД смарт не проходит ОС не грузится, то ЦП не по мануалу, то память, а вот ещё оказывается как бывает:
Чинил по пути наименьшего сопротивления
1. грелся чип UTC 75232L, - преобразователь уровней для COM-порта. Выпаял, т.к. ком порты без надобности... наверное =)
-> Перестал грется драйвер рядом с этим чипом. Наверное электричество кончилось =)
-> Не помогло, Пост 60 так и висел.
2. Скачал прошивку последнюю: downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2839&DwnldID=18881&... "PR0071.BIO" - 1.36Mb
Скинул PR0071.BIO на дискету, подключил FDD к мат. плате, снял джампер с положения (1-2)-3. Это подписано как BIOS Config.
Включил мать. Пошли посты до 2F, после пошло чтение с дискеты минут 7-10ть. После четыре писка спикера и на ресет. Перемычку поставил обратно в положение (1-2)-3
После загрузки посты шли 00->...09-> 11-> 31->4F->60->9A, где всё опять встало.
Оказывается(Спасибо, подсказали)! Просто мат.плата интел требует мышку для дальнейшей загрузки.
3. Подключил PS/2 клаву и мышь, USB мышь, перезапустил. Пост опять 9A =)
4. Вынул Post Card из слота, ресетнулся... И о чудо! Посты прошли! Изображение появилось! Залез В биос, скинул по дефалту всё, отключил всякие звуки сети и комы, на всякий... Пока полёт нормальный. Помню что читал на счёт пост карты, что иногда из - за неё не загружается, но столкнулся впервые.
-> Интел - капризный!

ВложениеРазмер
DG31PR_.jpg257.44 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

памят проверенную поставь прежде чем шить,
а вот посткод : 9A - Определение присутствия мыши
intel.com/support/ru/motherboards/desktop/sb/cs-025434.htm

Аватар пользователя Max

Цитата:
9A Detecting presence of mouse

Ну так мышу подключили?

чеза мать без мышки не работат)

Аватар пользователя DStalker

"Прошито shadowing, вт., 02/11/2010 - 17:38 >> 56 >> 3.06 >> Написать автору
памят проверенную поставь"
Память стояла DDR2 -512Mb, менял на аналогичную модель.
Сейчас попробовал KVR800/D2/N6/1Gb - без изменений.
Проявляется закономерность: При первом включении Виснит на Post 11, после ресета виснет на POST 60.
На замыкание Повер и Ресет реагирует адекватно, и без замешательств.

Работаю за еду

Аватар пользователя DStalker

Да, мышь не ставил, Поставил PS/2 с шариком, тоже самое, С диодом диод светится сразу при включении. Клава PS/2 Не инициализирована или она специализируется позже.
Результат отсутствует. Хотя проварьирую с девайсами, может что то прочухается.
Ща буду искать мышь USB. Может тут собака зарыта.

Работаю за еду

Аватар пользователя Max

При коде 9A монитор не кажет?

Аватар пользователя DStalker

Вау! получилось! Ща отпишусь чё и с каким соусом готовил! Только прежде плюсики наставлю за помощь

Работаю за еду

не забудь после праздников отписать)

жду отписки. у меня такая же лажа.....

Здравствуйте, позвольте поднять старую тему, мать останавливалась на посте 60, на мониторе изображения не было, перешил биос без ошибок rom.by/files/DG31PR.rar Сейчас посты бегают покругу 11...39. Напряжения в норме, механических повреждений, горелостей нет, ощутимо греется юг. На мониторе изображение не появляется, ОЗУ менял, мышь подключена:), пробовал вставлять писиай видяху. Хотелось бы залить другой биос(в формате для заливки программатором) или услышать дельный совет. Спасибо.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей