Hummer Studio HA03-GT сбиты элементы

Всем привет.
Имеется плата HA03-GT от Hummer Studio. При нажатии на PWR_SW блок питания запускается, плата висит в Reset, напряжения на CPU и СМ отсутствуют.
Возможно из-за двух сбитых элементов около сокета процессора. На фото указано стрелками.
Может быть у кого есть такая плата или схемы? Помогите определить эти элементы и их номинал.

ВложениеРазмер
ph1.jpg101.79 КБ
ph2.jpg117.29 КБ
ph3.jpg110.57 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Судя по шелкографии это резисторы, один вероятно в обвязке 1117 - и наверное можно измыслить номинал по схеме, второй - хз. Обратите на расколотый резистор 301 на фото справа.

leonvn писал(-а):
Имеется плата HA03-GT от Hummer Studio.
От Jetway:).

Резистор, подключенный между выводом OUT 1117 и выводом ADJ, имеет сопротивление 100 Ом (аналогично резистору, подключенному между выводом GND и выводом ADJ).

Следующий резистор - отслеживайте, к чему подключены его выводы.

Всем спасибо.
Да, maco прав, плата действительно от Jetway. Уже ремонтировал несколько лет назад три точно таких же платы (поглядел записи).
Во всех трех случаях был отвал СМ (на встроенной ПОСТ-карте горел F2). Диагностировал прижимом. Ребол СМ и плата работает.

Вчера прислали фотку. Резисторы 01А (100 Ом), который около 1117. Другой резистор 680 Ом. Сколотый на 300 Ом видел, тоже заменил.
В итоге плата заработала.
Всем спасибо.

leonvn писал(-а):
Диагностировал прижимом. Ребол СМ и плата работает.

Реально были отвалены севера? 770-е? Вот мне такое счастье ни разу не попадалось. Всегда отвал кристалла от подложки. Что на десктопах, что на ноутбучных платах. И на прижим они могут реагировать, только все одно - отработали свое.

Аватар пользователя Bishop

это да... не, ну бывает реально везёт и проверять канеш эт правильно, но чтоб три одинаковых платы с непропаем... извините, но нифига не смогу поверить.

...ложки нет

Цитата:
Всегда отвал кристалла от подложки.
А как диагностировали, что именно отвал кристалла от подложки?
У меня была реакция на прижим без фанатизма. Я понял, что это чип от платы отвалился. Если бы не было реакции на прижим, а была бы реакция на прогрев, я бы даже не заморачивался с реболом - или замена или в утиль. А тут именно такие платы были 3 штуки. Все три отреболил и больше не возвращались. Но на 100% утверждать не буду, что они и сейчас успешно работают.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей