Глюки мамки Intel D850MV после смены процессора

Здравствуйте. Посчастливилось купить данную материнку. Была куплена в комплекте с процессором Pentium 1.8, и двумя планками Kingston KVR800X16/256. Добавил еще 2 планки памяти Samsung по 256 мб 1066-32P. Какой видик поставил - не помню. Винт на 40 гиг, Samsung. БП на 310 Вт, High Power ATX-310-202. В такой конфигурации поставил винду ХР. Никаких глюков не наблюдалось. После, мне принесли проверить проц Pentium 2.6 (с гипертрейдингом). Вставил в эту мать, кратковременно запустил, зашел в биос. Мать его увидела как 1.3. Систему не загружал. После Попробовал проверить на ней ATI 9800SE (исправность видяхи под вопросом). Мамка стартовала, но на экран ничего не выдала, спикер молчал. Поменял обратно проц на Pentium 1.8. Мать стартовала, заработала видяха. На мать стала странно работать: виснуть в любой момент (буть то биос, ОС, если загрузилась, или вообще при попытке запуска). Почему то такое поведение напоминает перегрев: после зависания мать стартует, но на кран ничего не выдает, и не пищит спикер. После 5-10 минут простоя мать опять загружается, но виснет в любой момент. Контакт проца с радиатором нормальный, термопасту менял. При смене видяхи ситуация не изменилась. После воткнул Celeron 1.8. Мать стала работать нормально. Оставил её на два дня полежать, потом опять воткнул проц Pentium 1.8. Мать опять стартует, но на кран ничего не выдает, и не пищит спикер. После возвращения Celeron 1.8 мать виснет в любой момент.
Что это может быть? Могли проц Pentium 2.6 или видяха ATI 9800SE что-то подпалить? На отрыв сокета что-то не смахивает.

Подключил пост-плату PC-Analyzer. Когда мать не хочет запускаться, код D4. Если снять видяху, ситуация не меняется. Если вытащить одну линейку памяти, пищит про ошибку памяти и выдает код 13.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя rzdpasha

БИОС матери я бы обновил для пущей совместимости с P4 2600. Из 4-х палок памяти оставил бы только одну. Другой БП пробовали? Ваш вызывает сомнения, честно говоря, особенно, если учесть, что с ATI 9800 не стартует. Буквально вчера разгребал похожий случай с интеловской мамкой, в системе 2 HDD, 4 палки DDR1-400 + прожорливый P4 2800, стартовала через раз.

1) Ввиду особенности памяти (забыл упомянуть что тут память RIMM) одну линейку оставить нельзя. Они должны стоять одинаковыми парами. В пустые слоты ставятся заглушки. Память ставил по разному (2 в первый банк, во второй заглушки, пробовал наоборот, разные линейки) - без результата.
2) Другой БП пробовал. FSP на 350 Вт.
3) С другой видяхой тоже самое, так что этот вариант отпадает.

Аватар пользователя rzdpasha

Упс... Вот уж действительно экзотика - память RIMM.

Проблемы "работает\не работает" могут быть связаны с плохими контактами в сокете. Не с плохо припаянными шарами БГА ( там их возможно и нет ), а с изношенностью\загрязнением сокета. Когда процессор не трогали - всё работало.
У такой "древности" могут быть микротрещины и проблемы с метализацией слоёв.
Могут быть проблемы с питанием. Вздувшихся конденсаторов нет ?

Вздувшихся кондеров нет. Слот на шарах.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей