Gigabyte GA-G31M-S2L висит на Post C1

Добрый день. Помогите разобраться с платой Gigabyte GA-G31M-S2L. В общем без памяти доходит до пост С1 и пищит на отсутствие памяти. С планкой памяти, пробовал в разных слотах, разные планки, висит на С1. Напряжение в норме:
VREF-0.9v
VDD-1.84v
VDDSPD-3.30v
Раньше с платой были проблемы в виде, не стартовала, периодически стартовала. Сейчас вообще никак. Проц греется нормально, температура мостов в норме. Бывает сама стартует, но если обнулить Bios то автостарт исчезает.
Есть подозрения на Bios, но как его перепрошить не имея программатора, либо собрать простой, не нашел. Кто что скажет?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Наверное у Вас поисковик по сайту работает не как у меня - rom.by/forum/Prostoj_programmator_dlja_SPI_serii_M25PXX


А вообще попробуйте мосты на отвал продефектить.

благодарю вас! сам почему-то не нашел, хотя искал( мосты пробовал сильно придавливать, эффекта нет.

собрал простой программатор по типу rayer.ic.cz/elektro/spipgm.htm софт от SPI TT почему-то даже не видит ее?? собрал все правильно, схема простая. может что в софте настроить надо? просто запускаю, нажимаю детект "Acces Error", чтение, стирание, не работает. Прошу помощи.

на тестируемом ПК система Win 7 может быть причиной неработоспособности?

Аватар пользователя savely

Цитата:
на тестируемом ПК система Win 7 может быть причиной неработоспособности?

UAC отключен?

А кому счас легко...

Виталик писал(-а):
собрал простой программатор по типу rayer.ic.cz/elektro/spipgm.htm софт от SPI TT почему-то даже не видит ее?
И почему лыжи по асфальту не едут? Ведь асфальт так похож на снег.
Религия не позволяет понять, что схема и ПО для работы этой схемы часто взаимосвязаны:)?

разобрался, не было драйвера GIO или как-то так. прошил ее версией F4, результат тот же, висит на С1. Куда дальше копать? Помогите.

еще вопрос, перед прошивкой обязательно делать erase, или можно сразу перепрошить. запускал erase минут 5 ничего не происходит, хотя читается прошивается нормально. в общем erase я не сделал, может поэтому такая же проблема?

Вы когда новую прошивку прошили, делали сравнение того что шили с тем что в микросхеме прошито?

ну да, нажал compare, выбрал оригинал который зашивал, говорит Done

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей