Gigabyte GA-8IK1100 не стартует проц (пост.код FF)

Подскажите что делать и где может быть проблема. Изначально было К.З. на 12В доп. мосфет вылетел, поменял К.З. нет. Теперь не устанавливается P.G. если установить вручную сигнал, посткарта выдает FF

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Мало наверное заменил. У меня как то раз мосфеты вылетали на питании проца на такой плате. Пришлось несколько мосфетов заменить и обе шимки. Там их две, одна двухканальная, одна одноканальная. Вы с затворов мосфетов померяйте сопротивление к массе и сравните хотябы с похожей платой.

Lenchik писал(-а):
Пришлось несколько мосфетов заменить и обе шимки. Там их две, одна двухканальная, одна одноканальная. Вы с затворов мосфетов померяйте сопротивление к массе и сравните хотябы с похожей платой.

Не путайте людей шимка там одна, а вот драйверов ключей действительно два, обычно HIP6602 и HIP6601, первый на два моста второй на один.
При пробое ключей, особенно "верхних", как правило драйвер тоже дохнет.

В том то и дело что питание на проц в норме. Плата работает если перемкнуть P.On, но P.G. не выставляет, и на посте FF.

NoSignal писал(-а):
В том то и дело что питание на проц в норме. Плата работает если перемкнуть P.On, но P.G. не выставляет, и на посте FF.

P.G. выставлять вобще работа питателя к слову...

Так что давайте по порядку:
- температурный режим юга в дежурке?
- с кнопки pw-on включаемся? (кстати без проца наверняка не включится)
- все основные напряжения(CPU, оба моста, память[основное и терминация], AGP) на месте?
- температурный режим юга во включенном состоянии?
- часовой кварц живой?
- состояние сигнала резет?
- клоки есть?
- BIOS во флешке есть? родной?

По порядку как было дело: работал комп, погас, проверил блок - вылетел. Оказалось силовой транзистор и диод на 5В деж. (блок PowerMan 300Вт.). Сделал. Включаю P.On блок уходит в защиту, если не подключать 12В доп. коротко крутит вентиляторами. На 12В доп. К.З. Меняю выбитый мосфет, стало все в норме - напряжение на проц, мосты, тактирование есть, температура мостов в норме, К.З. на USB нет, но Reset залипший.

А другой БП подкинуть? Вроде он Power Good выдает когда все питания в норме. То есть это выход БП, а не вход.

Совершенно верно после поступления сигнала P.On блок включается и P.G. по идее снять сигнал reset, я так понимаю в данном случае надо ключевой транзистор проверить? Еще есть идеи по данной ситуации?

Аватар пользователя dizzy

NoSignal писал(-а):
Меняю выбитый мосфет, стало все в норме - напряжение на проц, мосты, тактирование есть, температура мостов в норме, К.З. на USB нет, но Reset залипший.

Залипший RESET - смотреть APM между AGP и PCI (что у вас там стоит?)

Перепаивал эти транзисторы, не АПМ стояли, но все равно. Думаю в проблема в ключевике который отпускает RESET от P.G.

Кто может держать RESET?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей