Ga-945PL-S3 не включается

Здраствуйте, есть плата Ga-945PL-S3 не реагирует на кнопку включения, напряжение на кнопках PWR и RST по 5.2В. Дежурные напряжения присутствуют. В принудительном старте включается на пару секунд и выключается. Замеры на МИО такие делал при замыкании PWR
(до вкл / вкл / после вкл):
SUSB - 0 , 0 , 0;
PWRON - 3.4, 0 , 3.4;
PANSW- 5.2, 0 , 5.2;
PSON - 4.8, 5.02, 4.8.
Предистория такая, все работало но начало в "Танках" фпс сильно проседать и онлайнвидео лагать и греться (толи видеокарта толи север не внятно обьяснил), дали знакомому умельцу , он там переустановил винду и как хозяин говорил чтото шаманил с проводами . После комп перестал включаться. Осмотр выявил группу несвеже окисленых (видимо каплей залитых) контактов на МИО, и еще пару засохших пятнышек в других местах, короткого не обнаружено. Помогите пожалуйста с диагностикой и запуском платы

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

RSMRST# в дежурном режиме огласите.

mikola777 писал(-а):
В принудительном старте включается на пару секунд и выключается.
Т.е. при замыкании контакта на разъеме БП PS_ON и GND, а затем удержании этих контактов в замкнутом положении происходит переход БП в режим защиты?

RSMRST# в дежурном режиме - 3.37в
Замыкал PS_ON и GND однократно без удержания

Напряжение на выходе интегрального линейного стабилизатора с позиционным обозначением Q65 (SOT-223 возле ЮМ) в дежурном режиме огласите на всякий случай.

И на общем катоде диода D3 (под держателем батарейки) напряжение в дежурном режиме огласите.
Контакты CLR_CMOS не замкнуты между собой?

mikola777 писал(-а):
Замыкал PS_ON и GND однократно без удержания
Тогда не надо называть это принудительным включением.

Q65
1 2 3
2.12 3.37 5.22
Диод трехножный оказался, нога 2 (Эмитер) - 3.2 в
Включить попробовать принудительно?

mikola777 писал(-а):
Диод трехножный оказался, нога 2 (Эмитер) - 3.2 в
Дык написано же было - на общем аноде:), т.е. никакого "эмиттера". Если хочется, то поглядите в документацию BAT54C, например.

По контактам CLR_CMOS что можете сказать?

CLR_CMOS не закорочен
спасибо , прочитал, просто думал управляемый он
на общем катоде(аноде) тот же вольтаж
прошу прощения за безграмотность, даже в таких простых вещах , у меня ремонты с большими перерывами, и много опыта еще не накопилось

mikola777 писал(-а):
Включить попробовать принудительно?
Попробуйте.

Когда первый раз включал, вроде мигали пост коды один или два, но потом или у меня рука соскользнула с PS_ON или он вырубился, потом включается на посткарте ничего не отображается. Проверил все предыдущие напруги , все как прежде. В принудительном проц , мосты холодные, МИО не калиться, на другой посткарте с клоком и ресетом клок и ресет горят.

больше идей никаких нет где посмотреть? что замерять

Аватар пользователя Ирина Загорская

МИО IT8718F-S ?

У меня схожая плата была, с схожими симтомами.
GA-945GCMX-S2

Проблема решилась заменой мульта. Причем с этим МИО уже второй случай у меня.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей